Linux en Espanol Espontaneas - De tu ojo a la web
 
Windows 7 64 bits y ubuntu 10.10 (tema #23472)
Publicar nuevo tema   Responder al tema    Foros de discusión -> Estaciones de Trabajo
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
richardmijo
Forista


Registrado: 17 Jul 2007
Mensajes: 18
Ubicación: linux

MensajePublicado: Vie Oct 22, 2010 10:39 pm    Asunto: Windows 7 64 bits y ubuntu 10.10 Responder citando

buen dia tengo un equipo dell, tiene instalado el windows 7 de 64 bits, particione el disco y le instale el ubuntu 10.10 de 64 bits, el problema se da al momento de arrancar, al seleccionar windows 7 loader sale una pantalla negra se demora un rato y nuevamente me muestra el grub, pero al entrar en ubunto todo funciona bien. me Pueden ayudar Gracias
_________________
pyr
Volver arriba
Ver perfil de usuario Enviar mensaje privado Dirección AIM Yahoo Messenger MSN Messenger
rafaxdrake
Forista


Registrado: 21 Feb 2004
Mensajes: 3889
Ubicación: Mallorca

MensajePublicado: Sab Oct 23, 2010 3:02 am    Asunto: Responder citando

Sinceramente, si tú mismo dices que ubuntu funciona todo bien, la mejor ayuda que puedo darte es que remates la faena y borres por completo el windows 7 y aproveches la partición esa para algo de mejor provecho. Hace muchos años yo hice como tú, tenía windows y linux cada uno en una partición, hasta que un buen día, decidí darle mejor provecho a la partición donde estaba windows. Mano de santo, desde entonces el único problema que tengo es que los equipos que tengo se están quedando ultraobsoletos a pesar de que van de lujo, ya no he vuelto a necesitar comprar un nuevo pc cada 2 o 3 años.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
ersolan
Forista


Registrado: 26 Feb 2007
Mensajes: 981
Ubicación: Colombia

MensajePublicado: Sab Oct 23, 2010 3:09 am    Asunto: Responder citando

Hmm sería darte soporte a windows y no es la idea, dañaste windows al instalar linux pero parece que linux esta funcionando bien.
En todo caso procura iniciar win a modo seguro sino utiliza el dvd que trajo tu dell con win7 para restaurar el sistema.
_________________
Volver arriba
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor Yahoo Messenger MSN Messenger
richardmijo
Forista


Registrado: 17 Jul 2007
Mensajes: 18
Ubicación: linux

MensajePublicado: Sab Oct 23, 2010 3:24 am    Asunto: Responder citando

mmm.
parece q dañe el windows Embarassed . va a tocar reparar el sistema. han cambiado algunas cosas en la forma de instalar ubuntu. Crying or Very sad
Gracias por las respuestas amigos
_________________
pyr
Volver arriba
Ver perfil de usuario Enviar mensaje privado Dirección AIM Yahoo Messenger MSN Messenger
rafaxdrake
Forista


Registrado: 21 Feb 2004
Mensajes: 3889
Ubicación: Mallorca

MensajePublicado: Sab Oct 23, 2010 3:42 am    Asunto: Responder citando

La forma de instalar ubuntu o cualquier otra distro es completamente independiente del sistema operativo que tengas instalado. Si durante la instalación de ubuntu no tocas ninguna partición de windows para nada, no tiene porqué fallar nada. Mira a ver si borraste sin querer la partición de 100 megas que hace windows 7 aparte de la del sistema o si lo redimensionaste para hacer espacio para ubuntu sin haberlo desfragmentado primero. Por otro lado, desde ubuntu, mira que grub tenga los valores correctos para arrancar windows.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
richardmijo
Forista


Registrado: 17 Jul 2007
Mensajes: 18
Ubicación: linux

MensajePublicado: Lun Oct 25, 2010 12:49 pm    Asunto: Responder citando

La particion de 100 megas no esta.
tengo las siguientes particiones:

DellUtility de 41 mb (fat)
Recovery de 12 gb (ntfs)
os (windows) 248 gb (ntfs)

// para linux esta lo siguiente

area de intercambio 2 gb
para linux 238 gb (ext4)

como lo puedo solucionar?
Gracias
_________________
pyr
Volver arriba
Ver perfil de usuario Enviar mensaje privado Dirección AIM Yahoo Messenger MSN Messenger
ersolan
Forista


Registrado: 26 Feb 2007
Mensajes: 981
Ubicación: Colombia

MensajePublicado: Lun Oct 25, 2010 2:41 pm    Asunto: Responder citando

Simplemente reinstala tu win7, los equipos dell vienen con el dvd de win, es toda la ayuda que podemos darte pues esto es un foro de soporte a Linux.
Cuando reinstales tu win mete el cd de ubuntu escojes safe mode y re-install grub pues al reinstalar win te eliminará el grub de linux.

Con eso debe bastar.
_________________
Volver arriba
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor Yahoo Messenger MSN Messenger
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión -> Estaciones de Trabajo Todas las horas son GMT
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro




La marca registrada Linux (R) se usa siguiendo la sublicensia obtenida del "Linux Mark Institute",
el LICENCIATARIO exclusivo de Linus Torvalds, propietario de la marca en EEUU y otros países
The registered trademark Linux (R) is used pursuant to a sublicense from the Linux Mark Institute,
the exclusive LICENSEE of Linus Torvalds, owner of the mark in the U.S. and other countries
Powered by phpBB © 2001, 2002 phpBB Group

Contactos