Linux en Espanol
 
Modem Sagem 800 (tema #92)
Publicar nuevo tema  Responder al tema    Foros de discusión -> Linux General
Autor Mensaje
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2003-11-02 11:06:18    Asunto: Modem Sagem 800

La question -si instalo mandrake 9.0 me funcionara adsl de wandoo con el modem sagem 800?.He mirado un monton de foros y no me aclaro.
linuxespanol
BOFH


Registrado: 2003-10-21
Mensajes: 223

Publicado: 2003-11-02 16:35:27    Asunto:

Sagem ofrece soporte para linux, aquí estan las instrucciones de instalación en español:
http://www.sagem.com/web-modems/download/modems/gu_linux_sp.txt

Los controladores:
http://www.sagem.com/web-modems/download/modems/fast800-l.2.0.5.tgz

Y la página de producto (en inglés):
http://www.sagem.com/web-modems/download/support-fast1000-en.htm
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2003-11-03 18:35:04    Asunto:

Gracias,me pondre las manos a la obra
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-08-26 10:20:29    Asunto: sagem linux

Lo he estado intentando con suse 8.0 y con mandrake 9.1. Con esta última parece que se instala el driver correctamente y el modem USB aparece como dispositivo de conexión, pero configurar la cuenta para conectar.... ahí hay valores que desconozco y mi ISP (arsys) no me da soporte linux... alguien sabe si he de usar PPPoE o PPPoA y las DNS....y los IVP etc... no he conseguido conectar y llevo muchas horas perdidas.

Tampoco me aparece el dispositivo como detectado correctamente por el SO en el control center....

Esto no son maneras.....

Linux, aprende de windows que con un clic de raton y en 3 segundos ya estoy conectado!!!!
fjavier
BOFH


Registrado: 2004-06-22
Mensajes: 7112

Publicado: 2004-08-26 10:54:16    Asunto:

La culpa no es de Linux, si no del fabricante de ese módem que lo único que hace es dar por /dev/culo continuamente...
neoser
Forista
Registrado: 2005-10-04
Mensajes: 1

Publicado: 2005-10-04 15:27:18    Asunto: Duda al intentar instalar me da un fallo....

Tengo el CD de instalación de Wanadoo y me copiado la carpeta de linux a mi Mandrake 9.0. Cuando intento instalar todo mediante el comando
# ./Install_All
me da un error de que falta un parámetro de la version del mandrake. Pues bien, siguiendo el manual obtengo que mi version es la normal del Mandrake. y ejecuto:
# ./Install_All linuxXX.YY-ZZ (no me acuerdo ahora mismo)
Y me da un error de que no existe la carpeta usr/src/linuxXX.YY-ZZ me la creo y finalmente al ejecutar de nuevo la instrucion me da un error del gcc ú?ú?ú? sabrías explicarme mi fallo? supongo que ese directorio no lo tendría porque crear yo.

Un saludo y gracias de antemano.
obelix
Forista
Registrado: 2004-07-14
Mensajes: 397

Publicado: 2005-10-10 10:07:06    Asunto:

El cd puede ser tremendamente util como posavasos o para espantar los pájaros. Mira mejor por el foro, porque creo que el driver que viene ahí está más que nada para rellenar.





La marca registrada Linux (R) se usa siguiendo la sublicensia obtenida del "Linux Mark Institute",
el LICENCIATARIO exclusivo de Linus Torvalds, propietario de la marca en EEUU y otros países
The registered trademark Linux (R) is used pursuant to a sublicense from the Linux Mark Institute,
the exclusive LICENSEE of Linus Torvalds, owner of the mark in the U.S. and other countries