Linux en Espanol
 
Instalación de driver ATI (tema #2944)
Publicar nuevo tema  Responder al tema    Foros de discusión -> Linux General
Autor Mensaje
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-03-16 23:21:12    Asunto: Instalación de driver ATI

Hola, tengo problemas al instalar esta targeta grafica en mi SUSE9, valla, el rpm se instala bien, pero no se como configurarla al ejecutar el archivo ese de configuración que te pide, alguien me puede echar una mano???. Gracias.
friguare
BOFH


Registrado: 2003-11-05
Mensajes: 4517

Publicado: 2004-03-17 17:15:22    Asunto: video

Nunca use esa tarjeta de video ni ese instalador, por lo cual no se que pone en ese menu de instalacion. Nos puedes decir que cosas te pregunta?
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-03-17 20:04:24    Asunto:

[size=18:db2678fc93]GUIA DE INSTALACION DE PLACAS ATI[/size:db2678fc93]

Este procedimiento funciona con kernel 2.4 y las siguientes placas:

ATI Radeon 8500, 9100, 9200, 9500, 9600, 9700, 9800, M9, M9+, M10
ATI FireGL 8700, 8800, E1, E2, X1, X2, Z1

1- Instalar los fuentes del kernel con el paquete kernel-sources provisto por los discos de instalación de la distribución o mediante el manejador de paquetes (RPMDrake, Yast2, etc)

2- Hacer una copia de los archivos existentes /etc/X11/XF86Config o /etc/X11/XF86Config-4

3- Descargar los drivers:
http://www2.ati.com/drivers/firegl/fglrx-glc22-4.3.0-3.2.8.i586.rpm

4- Cambiar a modo consola con Ctrl-Alt-F1 e ingresar como root

5- Cambiar a modo de ejecución 3 con [b:db2678fc93]runlevel 3[/b:db2678fc93]

6- Cambiar al directorio donde está el RPM con cd. Por ejemplo: [b:db2678fc93]cd /home/usuario[/b:db2678fc93]

7- Instalar el RPM con [b:db2678fc93]rpm -Uhi --force fglrx-glc22-4.3.0-3.2.8.i586.rpm[/b:db2678fc93]

Para usuarios debian, se puede convertir el rpm a .deb usando [b:db2678fc93]alien[/b:db2678fc93] e instalarlo con dpkg -i

Prestar atención a los resultados. Si todo funciona bien, se compilará el módulo fglrx, de lo contrario verifique que los fuentes del kernel estén bien instalados y disponibles en /usr/src/linux

8- Asegurarse que el módulo ha sido cargado con [b:db2678fc93]lsmod | grep fglrx[/b:db2678fc93]. Debería ver algo parecido a:

[b:db2678fc93] fglrx 160840 173[/b:db2678fc93]

Si no lo ve, cargue el módulo manualmente con: modprobe fglrx

9- En Suse 8.2, ejecute switch2xf86_glx. Para Suse 9.0 u otras distribuciones, omitir este paso. Para usuarios de gentoo, ejecutar opengl-update ati.

10- Ejecute fglrxconfig y siga las instrucciones en pantalla.

11- Volver a modo gráfico con [b:db2678fc93]init 5[/b:db2678fc93][b]
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-03-18 11:24:32    Asunto: Ati en linux

El caso es que, la instalación del driver catalyst.rpm se hace bien, los parametros no los recuerdo todos, son un monton de cosas, en tal caso puedo probar a instalar de nuevo e ir copiando esos parámetros, pero claro, cada vez que hago eso, me cargo el entorno grafico y no puedo acceder a él, de todos modos lo intentaré. Gracias, a ver si puedo macho, esto de iniciarse en linux es complicado :D
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-03-18 15:54:18    Asunto:

Es complicado cuando el hardware no funciona. Lo que puedes hacer es comprar hardware que funcione con linux y punto.

Piensa las veces que no puedes usar una impresora en XP porque todavía no están los drivers, por ejemplo. Bueno, aquí pasa lo mismo con la diferencia que además de resignarte puedes buscarle la solución, que puede ser trabajosa pero solución en fin.

En el peor de los casos, haces como en guindos y te resignas a usar otro hardware, pero es bueno tener opciones :wink:
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-03-18 20:15:39    Asunto: con el run run

Supongo que si, en teoría ATI funciona bajo linux, y el resto de componentes que tengo creo que tambien :D, de todos modos, encontraré como hacerlo, con vuestra ayuda evidentemente, porque todavía estoy muy verde en este campo. Por cierto, perdonad si doy mucho la lata, pero es que mirad, no consigo configurar mi monitor para 85 Hz, por más que lo intento, siempre se queda igual, es un coñazo, molesta mucho la vista, he entrado en la configuarcion del monitor del SUSE9, SaX2 o algo así se llama, pero nada, no puedo, a ver si alguien me sugiere algo. Un saludo.
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-03-20 05:02:28    Asunto:

La velocidad de refresco la configuras en el archivo /etc/X11/XF86Config o /etc/X11/XF86Config-4. Busca las líneas que dicen algo así:

[code:1:4d1636ffa0]HorizSync 28.0 - 96.0
VertRefresh 50.0 - 75.0 [/code:1:4d1636ffa0]

Reinicia X para tomar los cambios.
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-03-22 23:11:51    Asunto: 85Hz

Buenas de nuevo, ya estoy pesaito con el tema, mirad, he ido a /etc/X11/XF86config, y desde root he editado las dos líneas esas del archivo dicho, he reiniciado y nada, yo sigo viendo parpadear la maldita pantalla, no se que le voy a hacer ya la verdad. A ver si acabamos solucionando esto, que de aquí a nada no tengo vista :D. Un saludo y Gracias por la ayuda.
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-03-23 04:24:44    Asunto:

Dime por favor la velocidad de refresco de tu monitor según el manual y copia las dos líneas que tienes en el XF86Config. Gracias.
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-03-23 22:53:58    Asunto: Manual

Hola. En el fichero XF86config ese, he puesto la sincronización que dice el manual, son 30-72, 50-160. El problema quizá no esté ahí, evidentemente no lo se. Me he dado cuenta que en centro de control de suse, que no en el yast, en escritorio/tamaño y orientación, tengo como resolucion 1280x1024 a 77Hz, quizá si modifico esto, podré ver bien mi monitor, el problema es que pico en la pestaña de la resolución y no me salen otras, por lo que stoy forzado a dejar esa. Donde puedo cambiar dicha resolución, pienso que es posible que el problema esté ahi, pues en el yast, si está todo puesto a 1024x768. Gracias. Un saludo.
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-03-24 16:03:27    Asunto:

Creo que Suse usa el fichero XF86config-4 para la configuración.
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-05-20 00:56:30    Asunto: no ma ha funcionado

no me funciona lo que han dicho mas arriba me sale este error al intentar instalarlo:

(Leyendo la base de datos ...
115230 ficheros y directorios instalados actualmente.)
Desempaquetando fglrx-glc22 (de fglrx-glc22_4.3.0-4.2_i386.deb) ...
dpkg: error al procesar fglrx-glc22_4.3.0-4.2_i386.deb (--install):
intentando sobreescribir `/usr/X11R6/lib/libGL.so.1.2', que está también en el paquete xlibmesa-gl
dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
Se encontraron errores al procesar:
fglrx-glc22_4.3.0-4.2_i386.deb

ocupo debian
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-06-28 04:10:24    Asunto:

Los drivers de Ati solo son para tarjetas radeon 8500 en adelante.. alguien sabe como configurarse para tarjetas anteriores??? como las radeon 7500, 7200, y 7000???
Gracias :P
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-07-01 13:09:18    Asunto: Ayuda

Hola, despues de dar muchas vueltas con la ayuda de Ati estoy construyendo el modulo fglrx del nucleo con el make.sh y me sale el siguiente error que no tengo ni idea de como resolver "kernel includes at /usr/src/linux/include not found or incomplete", ojalá me podais ayudar. :cry:
fjavier
BOFH


Registrado: 2004-06-22
Mensajes: 7112

Publicado: 2004-07-01 13:47:49    Asunto:

Debes instalar el paquete [i:7fc531660f]kernel-headers[/i:7fc531660f] si quieres compilar algo...
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-08-12 05:51:18    Asunto:

Entonces nadie sabe que onda con las radeon 7500 e inferiores que no existe un controladore en la pagina de ati? :cry:
Salu2
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-08-31 10:46:24    Asunto:

(ASTAROTH)

Ten kuidado cn las tarjetas antiguas de ATI porke yo tengo una radeon 7000 y ayer instale los drivers en debian, y kuando reinicie las X me han cascado y no soy capaz de volver ha hacer ke funcionen, e configurado ek XF86 cn xf86cfg y nada, cn xf86config y tampoko, estoy algo desesperado porke no tengo entorno grafico y no se como solucionarlo, ahora estoy cn la knoppix, como podria copiar la config de esta a mi debian para al menos tener entorno grafico y desde hay poder funcionar como siempre?
OdlawsO
Forista
Registrado: 2004-08-20
Mensajes: 2

Publicado: 2004-09-10 01:42:05    Asunto: Configuracion de Radeon 9200

Que tal:

Tengo instalado Slackware 9.1 y le instale una Radeon 9200 de 256 mb, y supongo que funciona bien, pues puedo ver todo sin problemasl; pero me surgio la duda si estaba bien, pues veo que en las preguntas frecuentes esta el driver de instalacion. La pregunta es estupida, pero creen que sea necesario instalar el driver?? y por otro lado, esta tarjeta tiene la cualidad de poner dos monitores, en la misma tarjeta, y con windows, puedo separar los escritorios, la pregunta es: se puede hacer eso con Linux? ???

Gracias.
friguare
BOFH


Registrado: 2003-11-05
Mensajes: 4517

Publicado: 2004-09-10 04:42:51    Asunto: radeon

Para el colega que dice que no es capaz de volver al paso anterior de su configuracion, basta con que, donde pone driver "radeon" o ati, o lo q quiera poner, pongas vesa. Para la proxima, deberias hacer backup de las cosas que vas a cambiar antes de hacer cambios.

Para el del twinview, decirle que yo lo he hecho con una tarjeta nvidia, y si funciona, pero la verdad, con la radeon que tengo nunca lo probé, aun que supongo que se podrá igual.
optimates
Forista


Registrado: 2004-07-12
Mensajes: 183

Publicado: 2004-09-28 12:27:12    Asunto:

Y para Xorg?

Uso slackware 10, y en la web de Ati hay una utilidad para averiguar qué versión de XFree uso. Pero como era de esperar no va.

Qué driver me bajo? Y si alguien lo ha conseguido instalar puede indicarme si hay algo especial que hacer.

Gracias.
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-10-14 14:27:46    Asunto: Soy un novato, ayuda!!!!!!!!!!!!!!

Tengo una radeon 9600 en SUSE 9.1 (Kernell 2.6...) ejecuto la ionstalacion del rpm para la version de XFree86 4.0, una vez hecho esto, tanto si ejecuto xfglrxconfig como si no, el sevidor de X-Window es incapaz de arrancar. Alguien me puiede echar una mano?
Agradeceria que me contestasen al correo tyraelourense@hotmail.com, gracias
LoaUnderground
Forista


Registrado: 2004-10-15
Mensajes: 28

Publicado: 2004-11-23 05:18:13    Asunto:

Miren estoy tratando de instalar una radeon 9200se en una debian sarge con kernel 2.6.8-1-k7 y baje los driver correspondientes para mi version de xfree desde esta pagina

y tuve que forzar la instalacion de los paquetes porque simplemente se negaba a dejarme instalarlos... bueno echo eso me dirijo a construir el modulo y sale esto

LoaUnderground:/lib/modules/fglrx/build_mod# ./make.sh
ATI module generator V 2.0
==========================
initializing...
Error:
XFree86 drm includes at /lib/modules/2.6.8-1-k7/build/include/../drivers/char/drm do not fit this driver.
This driver is designed to only work with X4.1.0 or higher.
You can match this by getting Linux kernel 2.4.8 or higher.

creo que reclama porque no corresponden a la version de xfree pero yo tengo la correspondiente
miren:

XFree86 Version 4.3.0.1 (Debian 4.3.0.dfsg.1-8 20040928112350 fabbione@fabbione.net)
Release Date: 15 August 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.26 i686 [ELF]
Build Date: 28 September 2004
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.6.8-1-k7 (dilinger@toaster.hq.voxel.net) (gcc version 3.3.5 (Debian 1:3.3.5-2)) #1 Thu Nov 11 12:47:56 EST 2004

ojala me puedan ayudar como nota tengo el source del kernel y los headers instalados
:( :(
LoaUnderground
Forista


Registrado: 2004-10-15
Mensajes: 28

Publicado: 2004-11-23 05:21:04    Asunto:

perdón se me olvido poner la pagina de donde saque los drivers
:oops: :oops:
http://xoomer.virgilio.it/flavio.stanchina/debian/fglrx-installer.html
LoaUnderground
Forista


Registrado: 2004-10-15
Mensajes: 28

Publicado: 2004-11-27 19:17:15    Asunto:

bueno aqui estoy denuevo... trate y trate hasta que instale el driver de la radeon y el se carga el modulo fglrx en el inicio pero no me activa la aceleracion grafica y sale esto en el [b:0a97feb60e]dmeg[/b:0a97feb60e]

[b:0a97feb60e]agpgart: AGP aperture is 128M @ 0xd0000000
Power management callback for AGP chipset installed
[fglrx] AGP detected, AgpState = 0x00000000 (hardware caps of chipset)
[fglrx:firegl_unlock] *ERROR* Process 3250 using kernel context 0[/b:0a97feb60e]


alguien sabe que pasa???
ojala pudiesen ayudarme
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-12-27 23:22:07    Asunto: Sobre las preguntas

H0la soy novato asi que tengo mandrake he hecho lo que dice linuxero, pero que responder a las preguntas no tengo ni idea, tambien me gustaria saber como funciona la salida de TV

Gracias
spyduck
Forista
Registrado: 2004-11-23
Mensajes: 9

Publicado: 2005-01-06 03:35:16    Asunto:

Hola tengo slackware 10.0 y quisiera isntalar los drivers para hacer jalar bien una Ati radeon 9800se
Al instalar los drivers le hago como en la guia pero me sale el siguiente error:
[quote:e022c15e46]error: Failed dependencies:
/bin/sh is needed by fglrx-glc22-4.3.0-3.2.8
ld-linux.so.2 is needed by fglrx-glc22-4.3.0-3.2.8
libc.so.6 is needed by fglrx-glc22-4.3.0-3.2.8
libdl.so.2 is needed by fglrx-glc22-4.3.0-3.2.8
libICE.so.6 is needed by fglrx-glc22-4.3.0-3.2.8
libm.so.6 is needed by fglrx-glc22-4.3.0-3.2.8
libpthread.so.0 is needed by fglrx-glc22-4.3.0-3.2.8
libSM.so.6 is needed by fglrx-glc22-4.3.0-3.2.8
libX11.so.6 is needed by fglrx-glc22-4.3.0-3.2.8
libXaw.so.7 is needed by fglrx-glc22-4.3.0-3.2.8
libXext.so.6 is needed by fglrx-glc22-4.3.0-3.2.8
libXmu.so.6 is needed by fglrx-glc22-4.3.0-3.2.8
libXpm.so.4 is needed by fglrx-glc22-4.3.0-3.2.8
libXt.so.6 is needed by fglrx-glc22-4.3.0-3.2.8
/bin/bash is needed by fglrx-glc22-4.3.0-3.2.8
libc.so.6(GLIBC_2.0) is needed by fglrx-glc22-4.3.0-3.2.8
libc.so.6(GLIBC_2.1) is needed by fglrx-glc22-4.3.0-3.2.8
libc.so.6(GLIBC_2.1.3) is needed by fglrx-glc22-4.3.0-3.2.8
libdl.so.2(GLIBC_2.0) is needed by fglrx-glc22-4.3.0-3.2.8
libdl.so.2(GLIBC_2.1) is needed by fglrx-glc22-4.3.0-3.2.8
libm.so.6(GLIBC_2.0) is needed by fglrx-glc22-4.3.0-3.2.8
libpthread.so.0(GLIBC_2.0) is needed by fglrx-glc22-4.3.0-3.2.8
[/quote:e022c15e46]

Alguien sabe por que me sale eso? y como puedo solucionarlo... gracias :)
fjavier
BOFH


Registrado: 2004-06-22
Mensajes: 7112

Publicado: 2005-01-06 11:00:42    Asunto:

Pues te falta unos cuantos paquetes por instalar, así que coje el CD 1 de instalación y ale, a instalar paquetes...
spyduck
Forista
Registrado: 2004-11-23
Mensajes: 9

Publicado: 2005-01-06 13:54:59    Asunto:

:oops: como hago eso?? :P
sorry es que soy algo noob para eso. Recuerdo que en mandrake habia en el centro de control una utilidad para instalar paquetes pero aqui en slackware no se que ondas.
saludos
LaGMaN
Forista
Registrado: 2004-07-22
Mensajes: 959

Publicado: 2005-01-06 14:41:41    Asunto:

Puedes probar con pkgtool(paquetes bajados y paquetes en el cdrom), swaret(con conexion a internet), ............ uhhhhhh!!! y muchos más :-S.
Tambien hay una pagina sobre slackware...(si buscaramos un poco)............................................................................................................................ir a la
FAQ y si no encuentras algo, ya sabes donde preguntar.
spyduck
Forista
Registrado: 2004-11-23
Mensajes: 9

Publicado: 2005-01-06 14:48:30    Asunto:

sorry :oops: thx
Pues en el cd no encontre señal de lo que necesitaba! ^^
Pero con slapt-get le corri un upgrade a mi sistema haber si asi se soluciona. Creo que es un paquete llamado GLBC :p pero pues no estoy seguro, en fin esperare a que le de upgrade al sistema y luego les comento que paso.
spyduck
Forista
Registrado: 2004-11-23
Mensajes: 9

Publicado: 2005-01-07 17:28:08    Asunto:

hola pues segun yo el paquete que me faltaba era el glibc . Pero lo baje de la pagina de slackware y lo instale. y me sigue saliendo el mismo error! :s
En el cd de slackware no encontre señal de ninguno de los paquetes que me pide el driver de ati .
arathornz
Forista


Registrado: 2004-04-21
Mensajes: 188

Publicado: 2005-02-21 16:19:41    Asunto:

Bueno, alguien ha conseguido instalar una ati mobility radeon 9000 de 128 Mb de un portatil?
resulta que he ido a la web de ati y dice que cada fabricante de portatiles debe dar el soporte a los drivers en cuestion ya que la mobility radeon puede variar mucho de un fabricante a otro a la hora de instalar estos procesadores. unos meten las mobiliti con VIVO, otras sin el, otras resulta que no tienen tvout y otras si...
personalmente tengo un portatil ahtec con dicha tarjeta grafica instalada. envié el siguiente mail a ahtec:
[i:621fb7d79d]
Necesito un driver para una Ati radeon Mobile 9000 de 128 MB para linux para un Sprint 8880 X9, sabeis donde podria conseguirlo?
un saludo
[/i:621fb7d79d]
Su respuesta fue:
[i:621fb7d79d]
Hola, puede ud. descargar los drivers solicitados en el sitio ftp.ahtec.org.

Gracias el SAT de AHTEC
[/i:621fb7d79d]
Ahi no veo mas que los drives para windows 98 y windows 2000/xp
En mi ignorancia me pregunto, hay alguna manera de utilizar los .inf de los drivers de windoce y hacerlos rular en linux?
está el codigo fuente en dicho servidor ftp (no los veo)?
Será que no entendieron alguna parte de l-i-n-u-x?

un saludo.
si se os ocurre algo, por favor, no dudeis en avisar. :wink:
arathornz
Forista


Registrado: 2004-04-21
Mensajes: 188

Publicado: 2005-02-21 16:29:24    Asunto:

Por si a alguien le interesa, me vi a poner con esto :roll:
a ver que sale.

http://xoomer.virgilio.it/flavio.stanchina/debian/fglrx-installer.html
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2005-03-03 14:19:42    Asunto: la aceleracion es posible???

Wola!! :lol:
Por lo que veo el problema que tengo con mi tarjeta (ati radeon 9600 256mb) es bastante frecuente en la comunidad linuxera :evil:
Bueno, yo tengo instalados los drivers instalados ya en ni ordenador, pero la aceleracion 3D no quiere funcionar... :twisted: he estado buscando por el Google y parece ser q con anteriores drivers habian algunos parches para conseguir la aceleracion úen los actuales hay algun tipo de parches?tambien he encontrado un proyecto llamado DRI úme puede ayudar??Y otra cosa mas,...si recompilara el kernel me solucionaria algo (me podeis decir algun tutorial, es q e estado buscando pero todos los q encuentro son bastante dificiles de entender todos los pasos que lleva acabo :cry: )

Bueno si alguien se ha encontrado con el mismo problema y ha podido solucionarlo, por favor diganme como lo han hecho.

AH!Uso Mandrake 10.0

Gracias de antemano
optimates
Forista


Registrado: 2004-07-12
Mensajes: 183

Publicado: 2005-05-30 13:03:02    Asunto: ati en portátiles

He visto que la imposibilidad de hacer funcionar correctamente el driver de ati es un problema muy extendido. Tengo un portátil Acer, y hasta hace poco tenía el mismo problema que muchos comentan: el fabricante sólo tenía los drivers para windows.

Pero acabo de descubrir que dan soporte para linux, a través de una distro china (cosas de la globalización)

www.linpus.com
linuxmaya
Forista
Registrado: 2004-07-08
Mensajes: 16

Publicado: 2005-09-06 01:32:18    Asunto:

Saludos a toda la comunidad!
Tengo una ATI AIW 9600 128 mb
Me he bajado los drivers propietarios de la pagina de ATI, no los que mencionan en este post, ejecute el archivo y me tira el siguiente error:
xserver: unable to detect

y se sale, no continua cargando el programita de instalación.
Uso Mandrake 10.1 y ahorita mi tarjeta esta configurada con xorg---ati.
Alguien me puede ayudar?
32bits
Forista


Registrado: 2005-09-10
Mensajes: 180

Publicado: 2006-04-22 00:16:38    Asunto:

: lol: Yo tambien tengo una ATI 9600 y hace tiempo que no la ago correr en linux pero todabía tengo esperanzas. 8)
c385
Forista
Registrado: 2006-09-18
Mensajes: 17

Publicado: 2006-09-21 21:53:40    Asunto:

TEngo la ati radeon 9250 creo q las ultimas versiones de linux la detecta es cierto?

Gracias
demasiadovivo
Forista


Registrado: 2005-05-25
Mensajes: 665

Publicado: 2006-09-23 07:35:30    Asunto:

Bueno, yo tengo una ati 9550 y la he hecho andar en ubuntu 5.04 con los drivers de ati, y el otro dia puse el livecd de ubuntu 6.06 y me la reconocio sin instalar nada. Ambos traen xorg.
Ahora no la he hecho andar ni en debian sarge, ni en knoppix 3.8.1 q traen xfree. Tendra esto algo q ver?
Ahora estoy descargando los drivers de la pagina:
[url=https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=300]drivers ati linux[/url]
La pongo porque la q figura en este post no va mas.
demasiadovivo
Forista


Registrado: 2005-05-25
Mensajes: 665

Publicado: 2006-10-01 07:10:35    Asunto:

Bueno, novedades!
Hoy termine de bajar el driver ejecutable de la pagina de ati (me dolio un huevo bajarlo con mi conexion dial-up). Y me puse a investigar sobre la instalacion.
Al parecer no estaba haciendo andar el driver porque ahora no trae mas el comando fglrxconfig, ahora se llama aticonfig y es mucho mas sencillo que antes.
Lo malo es que este nuevo driver sirve para las placas 8500 en adelante...
Bueno, como logre hacer andar despues de tanto tiempo mi placa con 3d, escribi un articulo y lo subi a mi pagina: [url=http://dlinux.4000webs.com/Articulos/Instalar-Hardware/instalar-ati-nuevo.html]http://dlinux.4000webs.com/Articulos/Instalar-Hardware/instalar-ati-nuevo.html[/url]
Espero q los entusiasme y hagan andar sus placas =)
zabr
Forista
Registrado: 2005-09-22
Mensajes: 4

Publicado: 2006-10-10 18:47:39    Asunto: ati

yo tambien tengo un problema similas mi targeta es una 3d rage pro y me dice que tengo que utilisar el mach64 pero no se como
gurx
Forista
Registrado: 2007-08-22
Mensajes: 2

Publicado: 2007-08-22 14:55:50    Asunto: Drivers ATI en Debian Lenny!!!

La verdad es que estuve peleando mucho por consegui instalar los drivers propietarios de ATI en la Debian Lenny... El problema era culpa del Kernel 2.6.21 !!!

Aca he escrito la solución por si alguien le sirve:

[url]http://www.gurx.net[/url]

Saludos
fidel_ver
Forista
Registrado: 2012-04-10
Mensajes: 1

Publicado: 2012-04-12 01:10:42    Asunto: ati x1300 kernel-PAE-3.3.1-3.fc16.i686 no me da video

Tengo poco tiempo utilizando Linux, para ser m?s preciso Fedora 16 lo instale y venia con el kernel 3.1.0-7.fc16.i686.PAE y funciona bien pero en una actualizaci?n se instalo el kernel-PAE-3.3.1-3.fc16.i686 al reiniciar el grub inicio en el y plop nada de video no se ve nada lo ultimo que vi fue las lineas de que se estaba ejecutando tal kernel, reinicie y seleccione en el grub el anterior kernel y ahi si funciona todo correcto que puedo hacer o no intento hechar andar mi sistema con ese kernel tarjeta de video ati x1300 procesador lentium IV a 2.8 Ghz.





La marca registrada Linux (R) se usa siguiendo la sublicensia obtenida del "Linux Mark Institute",
el LICENCIATARIO exclusivo de Linus Torvalds, propietario de la marca en EEUU y otros países
The registered trademark Linux (R) is used pursuant to a sublicense from the Linux Mark Institute,
the exclusive LICENSEE of Linus Torvalds, owner of the mark in the U.S. and other countries