Linux en Espanol
 
Firmware rtl8168e-3.fw (tema #25081)
Publicar nuevo tema  Responder al tema    Foros de discusión -> Estaciones de Trabajo
Autor Mensaje
kowalski
Forista
Registrado: 2014-12-12
Mensajes: 3

Publicado: 2014-12-12 19:55:20    Asunto: Firmware rtl8168e-3.fw

Tengo una PC con motherboard Asus P8H61-M LE/CSM, Gigabit LAN, cuando instalo debian7 en la parte de reconocer los controladores de red me pide el Firmware rtl8168e-3.fw desde una memoria, le inserto la memoria con el Firmware rtl8168e-3.fw, el proceso de instalacion sigue con normalidad hasta el final, luego de iniciar el sistema operativo y configurarle la red no logro que funcione la red, me dice que el cable de red esta desconectado. Como puedo instalarle el firmware de otra forma o comprobar que el firmware esta activo?
rafaxdrake
Forista


Registrado: 2004-02-21
Mensajes: 3928

Publicado: 2014-12-12 22:18:04    Asunto:

Deber?as instalar directamente desde los repos de debian. En una terminal puedes hacerlo as?:

sudo apt-get install firmware-realtek
kowalski
Forista
Registrado: 2014-12-12
Mensajes: 3

Publicado: 2014-12-12 23:01:31    Asunto:

tengo los repos en un servidor local, ya probe esa opcion sin resultados positivos, de que forma puedo saber si el firmware esta activo o algo parecido.
rafaxdrake
Forista


Registrado: 2004-02-21
Mensajes: 3928

Publicado: 2014-12-12 23:39:54    Asunto:

Debe ser que te falta el repositorio non-free, que es donde est? el paquete. Pues muy sencillo, recuerda que google es tu amigo. Yo hice una b?squeda google por: firmware-realtek debian jessie y la primera p?gina que sali? en la b?squeda me llev? directamente al enlace del paquete en debian, donde tambi?n lo puedes descargar si quieres, abajo del todo, justo debajo de donde dice Download firmware-realtek, donde pone all. Si te bajas ese paquete bien puedes instalarlo con gdebi, pulsando sobre ?l o bien puedes instalarlo en la terminal, as?:
sudo dpkg -i elnombreenterodelpaqueteylaextensi?n
kowalski
Forista
Registrado: 2014-12-12
Mensajes: 3

Publicado: 2014-12-13 15:23:35    Asunto:

ya instale el firmware.deb con dpkg -i, reinicie y nada de red, como se si el sistema lo esta utilizando o si esta activo.
rafaxdrake
Forista


Registrado: 2004-02-21
Mensajes: 3928

Publicado: 2014-12-13 22:51:53    Asunto:

En una terminal, si ejecutas lsmod | grep 8168* te mostrar? que lo est? usando o no. Podr?a salirte algo as?: r8169 68262 0
mii 12675 1 r8169

lo cual indicar?a que est? en uso. En mi caso yo la tengo funcionando con el m?dulo r8169, el cu?l podr?a ser que fuese tambi?n para ti.
rafaxdrake
Forista


Registrado: 2004-02-21
Mensajes: 3928

Publicado: 2014-12-14 10:22:17    Asunto:

F?jate tambi?n que tengas el fichero /etc/resolv.conf con el nameserver de tu router. Si ese fichero no lleva ip entonces no puedes navegar por no tener un servidor dns, no porque la tarjeta de red no funcione.





La marca registrada Linux (R) se usa siguiendo la sublicensia obtenida del "Linux Mark Institute",
el LICENCIATARIO exclusivo de Linus Torvalds, propietario de la marca en EEUU y otros países
The registered trademark Linux (R) is used pursuant to a sublicense from the Linux Mark Institute,
the exclusive LICENSEE of Linus Torvalds, owner of the mark in the U.S. and other countries