Linux en Espanol
 
problema al querer instalar algun paquete por consola fedora (tema #24412)
Publicar nuevo tema  Responder al tema    Foros de discusión -> Estaciones de Trabajo
Autor Mensaje
perro006
Forista
Registrado: 2010-10-21
Mensajes: 29

Publicado: 2012-05-14 20:37:08    Asunto: problema al querer instalar algun paquete por consola fedora

Hola estimados amigos del foro, les cuento soy novato en lo que corresponde a linux, instalando los programas, de una gu?a de Internet, me paso algo que no se como se soluciona, les muestro el problema:

[root@perro006 jamaya]# yum install binutils gcc make patch libgomp glibc-headers glibc-devel kernel-headers kernel-devel dkms
Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.mirror.iweb.ca
* livna: wftp.tu-chemnitz.de
* rpmfusion-free: mirror.us.leaseweb.net
* rpmfusion-free-updates: mirror.us.leaseweb.net
* rpmfusion-free-updates-testing: mirror.us.leaseweb.net
* rpmfusion-nonfree: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates-testing: mirror.us.leaseweb.net
* updates: ftp.cse.buffalo.edu
El paquete 1:make-3.82-9.fc17.x86_64 ya se encuentra instalado con su versi?n m?s reciente
El paquete concordante con libgomp-4.7.0-4.fc17.x86_64 ya se encuentra instalado. Verificando si puede actualizarse.
Resolviendo dependencias
--> Ejecutando prueba de transacci?n
---> Paquete binutils.x86_64 0:2.22.52.0.1-10.fc17 debe ser instalado
---> Paquete dkms.noarch 0:2.2.0.3-2.fc17 debe ser instalado

................. (muestra muchos paquetes y al final)

---> Paquete ppl-pwl.x86_64 0:0.11.2-8.fc17 debe ser instalado
--> Resoluci?n de dependencias finalizada
Error: Paquete: glibc-2.15-35.fc17.i686 (fedora)
Necesita: glibc-common = 2.15-35.fc17
Instalado: glibc-common-2.15-37.fc17.x86_64 (@updates-testing)
glibc-common = 2.15-37.fc17
Disponible: glibc-common-2.15-35.fc17.x86_64 (fedora)
glibc-common = 2.15-35.fc17
Podr?a intentar utilizar el comando --skip-broken para sortear el problema
Podr?a intentar ejecutar: rpm- Va --nofiles --nodigest
[root@perro006 jamaya]#

Bueno en este caso en particular e querido instalar virtualbox pero me pasa al querer instalar alg?n paquete de idiomas para el libreoffice, no se como se soluciona, espero que me puedan ayudar, muchas gracias.
rafaxdrake
Forista


Registrado: 2004-02-21
Mensajes: 3928

Publicado: 2012-05-15 01:19:09    Asunto:

Si tienes Fedora lo ?nico que tienes que hacer es abrir una terminal y en modo root ejecutar:

yum install VirtualBox-OSE y luego pulsar s y darle a enter.
perro006
Forista
Registrado: 2010-10-21
Mensajes: 29

Publicado: 2012-05-15 03:07:38    Asunto:

[quote:4b9ae02a8c="rafaxdrake"]Si tienes Fedora lo ?nico que tienes que hacer es abrir una terminal y en modo root ejecutar:

yum install VirtualBox-OSE y luego pulsar s y darle a enter.[/quote:4b9ae02a8c]

gracias, me lo instalo, pero el error que me muestra en consola a que se debe no se como solucionarlo, si es que puedes me puedes decir como solucionarlo por favor te lo agradecer?a mucho.

Error: Paquete: glibc-2.15-35.fc17.i686 (fedora)
Necesita: glibc-common = 2.15-35.fc17
Instalado: glibc-common-2.15-37.fc17.x86_64 (@updates-testing)
glibc-common = 2.15-37.fc17
Disponible: glibc-common-2.15-35.fc17.x86_64 (fedora)
glibc-common = 2.15-35.fc17
Podr?a intentar utilizar el comando --skip-broken para sortear el problema
Podr?a intentar ejecutar: rpm- Va --nofiles --nodigest
TheBalrog
BOFH
Registrado: 2004-04-05
Mensajes: 3012

Publicado: 2012-05-15 05:03:09    Asunto:

As? a bote pronto entiendo que usas una arquitectura de 64 bits y est?s queriendo instalar un paquete para 32 bits ?me equivoco?
rafaxdrake
Forista


Registrado: 2004-02-21
Mensajes: 3928

Publicado: 2012-05-15 07:14:16    Asunto:

Adem?s de que probablemente est? usando Fedora16, mientras que intenta instalar paquetes de Fedora17, que todav?a no ha sido lanzada la versi?n estable. Lo dicho, lo ?nico que tiene que hacer es usar yum install nombrepaquete, y que se le instale sin problemas desde el repositorio oficial.
perro006
Forista
Registrado: 2010-10-21
Mensajes: 29

Publicado: 2012-05-16 03:16:04    Asunto:

hola, gracias por responder, no uso alguna otra versi?n de fedora , por que no me reconoce el multitouch de mi notebook, que es un lenovo thinkpad x220tablet, y todas las otras distros me dan problemas con el touchpad, por eso elijo fedora 17, aunque por hay le? que suse, no se que versi?n lo reconoce pero nunca me a gustado el color verde ya que me da nauseas por alguna raz?n que desconozco, imag?nate no poder ir al campo o a alg?n lado por que te puedes sentir mal, bueno ese no es el caso, te cuento buscando por Internet encontr? el comando MAN y pregunte por el yum, es decir:

#man yum

y busque pacientemente si exist?a algun comando u opci?n que fuese:


--skip-broken


lo cual encontr? Ufff!!!, bueno compuse un comando el cual instalo algunos paquetes para poder ocupar skype(por ejemplo), y el comando mas el resultado es el siguiente:

[root@perro006 jamaya]# sudo yum --skip-broken install libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 pulseaudio-libs.i686 pulseaudio-libs-glib2.i686 alsa-plugins-pulseaudio.i686
Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.mirror.iweb.ca
* livna: wftp.tu-chemnitz.de
* rpmfusion-free: mirror.us.leaseweb.net
* rpmfusion-free-updates: mirror.us.leaseweb.net
* rpmfusion-free-updates-testing: mirror.us.leaseweb.net
* rpmfusion-nonfree: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates-testing: mirror.us.leaseweb.net
* updates: ftp.cse.buffalo.edu
Resolviendo dependencias
--> Ejecutando prueba de transacci?n
---> Paquete alsa-plugins-pulseaudio.i686 0:1.0.25-3.fc17 debe ser instalado
--> Procesando dependencias: libc.so.6(GLIBC_2.4) para el paquete: alsa-plugins-pulseaudio-1.0.25-3.fc17.i686
--> Procesando dependencias: libasound.so.2(ALSA_0.9) para el paquete: alsa-plugins-pulseaudio-1.0.25-3.fc17.i686
--> Procesando dependencias: libasound.so.2 para el paquete: alsa-plugins-pulseaudio-1.0.25-3.fc17.i686
---> Paquete libXScrnSaver.i686 0:1.2.2-1.fc17 debe ser instalado
--> Procesando dependencias: libXext.so.6 para el paquete: libXScrnSaver-1.2.2-1.fc17.i686
--> Procesando dependencias: libX11.so.6 para el paquete: libXScrnSaver-1.2.2-1.fc17.i686
---> Paquete libXv.i686 0:1.0.7-1.fc17 debe ser instalado
---> Paquete pulseaudio-libs.i686 0:1.1-9.fc17 debe ser instalado
--> Procesando dependencias: libxcb.so.1 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libwrap.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libsndfile.so.1(libsndfile.so.1.0) para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libsndfile.so.1 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libjson.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libdbus-1.so.3 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libasyncns.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libXtst.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libSM.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libICE.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
---> Paquete pulseaudio-libs-glib2.i686 0:1.1-9.fc17 debe ser instalado
--> Procesando dependencias: libglib-2.0.so.0 para el paquete: pulseaudio-libs-glib2-1.1-9.fc17.i686
---> Paquete qt.i686 1:4.8.1-5.fc17 debe ser instalado
--> Procesando dependencias: libz.so.1 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6(GLIBCXX_3.4) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6(CXXABI_1.3) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libssl.so.10 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libsqlite3.so.0 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1(GLIBC_2.0) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1(GCC_3.0) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libcrypto.so.10 para el paquete: 1:qt-4.8.1-5.fc17.i686
---> Paquete qt-x11.i686 1:4.8.1-5.fc17 debe ser instalado
--> Procesando dependencias: libtiff.so.3 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libpng15.so.15(PNG15_0) para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libpng15.so.15 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libmng.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libjpeg.so.62(LIBJPEG_6.2) para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libjpeg.so.62 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libfreetype.so.6 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libfontconfig.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXrender.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXrandr.so.2 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXinerama.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXi.so.6 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXfixes.so.3 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXcursor.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libGL.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Ejecutando prueba de transacci?n
---> Paquete alsa-lib.i686 0:1.0.25-3.fc17 debe ser instalado
---> Paquete dbus-libs.i686 1:1.4.10-4.fc17 debe ser instalado
---> Paquete fontconfig.i686 0:2.8.0-6.fc17 debe ser instalado
--> Procesando dependencias: libexpat.so.1 para el paquete: fontconfig-2.8.0-6.fc17.i686
---> Paquete freetype.i686 0:2.4.8-3.fc17 debe ser instalado
---> Paquete glib2.i686 0:2.32.1-1.fc17 debe ser instalado
--> Procesando dependencias: libselinux.so.1 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libffi.so.5 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libfam.so.0 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libelf.so.1 para el paquete: glib2-2.32.1-1.fc17.i686
---> Paquete glibc.i686 0:2.15-35.fc17 debe ser instalado
--> Procesando dependencias: glibc-common = 2.15-35.fc17 para el paquete: glibc-2.15-35.fc17.i686
--> Procesando dependencias: libfreebl3.so(NSSRAWHASH_3.12.3) para el paquete: glibc-2.15-35.fc17.i686
--> Procesando dependencias: libfreebl3.so para el paquete: glibc-2.15-35.fc17.i686
---> Paquete json-c.i686 0:0.9-4.fc17 debe ser instalado
---> Paquete libICE.i686 0:1.0.8-1.fc17 debe ser instalado
---> Paquete libSM.i686 0:1.2.1-1.fc17 debe ser instalado
--> Procesando dependencias: libuuid.so.1(UUID_1.0) para el paquete: libSM-1.2.1-1.fc17.i686
--> Procesando dependencias: libuuid.so.1 para el paquete: libSM-1.2.1-1.fc17.i686
---> Paquete libX11.i686 0:1.4.99.901-2.fc17 debe ser instalado
---> Paquete libXcursor.i686 0:1.1.13-1.fc17 debe ser instalado
---> Paquete libXext.i686 0:1.3.1-1.fc17 debe ser instalado
---> Paquete libXfixes.i686 0:5.0-2.fc17 debe ser instalado
---> Paquete libXi.i686 0:1.6.1-1.fc17 debe ser instalado
---> Paquete libXinerama.i686 0:1.1.2-1.fc17 debe ser instalado
---> Paquete libXrandr.i686 0:1.3.1-3.fc17 debe ser instalado
---> Paquete libXrender.i686 0:0.9.7-1.fc17 debe ser instalado
---> Paquete libXtst.i686 0:1.2.0-3.fc17 debe ser instalado
---> Paquete libasyncns.i686 0:0.8-3.fc17 debe ser instalado
---> Paquete libgcc.i686 0:4.7.0-4.fc17 debe ser instalado
---> Paquete libjpeg-turbo.i686 0:1.2.0-1.fc17 debe ser instalado
---> Paquete libmng.i686 0:1.0.10-6.fc17 debe ser instalado
--> Procesando dependencias: liblcms.so.1 para el paquete: libmng-1.0.10-6.fc17.i686
---> Paquete libpng.i686 2:1.5.10-1.fc17 debe ser instalado
---> Paquete libsndfile.i686 0:1.0.25-2.fc17 debe ser instalado
--> Procesando dependencias: libvorbisenc.so.2 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libvorbis.so.0 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libogg.so.0 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libgsm.so.1 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libFLAC.so.8 para el paquete: libsndfile-1.0.25-2.fc17.i686
---> Paquete libstdc++.i686 0:4.7.0-4.fc17 debe ser instalado
---> Paquete libtiff.i686 0:3.9.5-3.fc17 debe ser instalado
---> Paquete libxcb.i686 0:1.8-2.fc17 debe ser instalado
--> Procesando dependencias: libXau.so.6 para el paquete: libxcb-1.8-2.fc17.i686
---> Paquete mesa-libGL.i686 0:8.0.2-2.fc17 debe ser instalado
--> Procesando dependencias: libglapi.so.0 para el paquete: mesa-libGL-8.0.2-2.fc17.i686
--> Procesando dependencias: libdrm.so.2 para el paquete: mesa-libGL-8.0.2-2.fc17.i686
--> Procesando dependencias: libXxf86vm.so.1 para el paquete: mesa-libGL-8.0.2-2.fc17.i686
--> Procesando dependencias: libXdamage.so.1 para el paquete: mesa-libGL-8.0.2-2.fc17.i686
---> Paquete openssl.i686 1:1.0.0i-1.fc17 debe ser instalado
--> Procesando dependencias: libkrb5.so.3(krb5_3_MIT) para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libkrb5.so.3 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libk5crypto.so.3(k5crypto_3_MIT) para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libk5crypto.so.3 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libgssapi_krb5.so.2 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libcom_err.so.2 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
---> Paquete sqlite.i686 0:3.7.11-2.fc17 debe ser instalado
--> Procesando dependencias: libtinfo.so.5 para el paquete: sqlite-3.7.11-2.fc17.i686
--> Procesando dependencias: libreadline.so.6 para el paquete: sqlite-3.7.11-2.fc17.i686
--> Procesando dependencias: libncurses.so.5 para el paquete: sqlite-3.7.11-2.fc17.i686
---> Paquete tcp_wrappers-libs.i686 0:7.6-69.fc17 debe ser instalado
---> Paquete zlib.i686 0:1.2.5-6.fc17 debe ser instalado
--> Ejecutando prueba de transacci?n
---> Paquete elfutils-libelf.i686 0:0.153-2.fc17 debe ser instalado
---> Paquete expat.i686 0:2.1.0-1.fc17 debe ser instalado
---> Paquete flac.i686 0:1.2.1-9.fc17 debe ser instalado
---> Paquete gamin.i686 0:0.1.10-12.fc17 debe ser instalado
---> Paquete glibc.i686 0:2.15-35.fc17 debe ser instalado
--> Procesando dependencias: glibc-common = 2.15-35.fc17 para el paquete: glibc-2.15-35.fc17.i686
---> Paquete gsm.i686 0:1.0.13-6.fc17 debe ser instalado
---> Paquete krb5-libs.i686 0:1.10-5.fc17 debe ser instalado
--> Procesando dependencias: libkeyutils.so.1(KEYUTILS_0.3) para el paquete: krb5-libs-1.10-5.fc17.i686
--> Procesando dependencias: libkeyutils.so.1 para el paquete: krb5-libs-1.10-5.fc17.i686
---> Paquete lcms-libs.i686 0:1.19-5.fc17 debe ser instalado
---> Paquete libXau.i686 0:1.0.6-3.fc17 debe ser instalado
---> Paquete libXdamage.i686 0:1.1.3-3.fc17 debe ser instalado
---> Paquete libXxf86vm.i686 0:1.1.2-1.fc17 debe ser instalado
---> Paquete libcom_err.i686 0:1.42-4.fc17 debe ser instalado
---> Paquete libdrm.i686 0:2.4.33-1.fc17 debe ser instalado
--> Procesando dependencias: libpciaccess.so.0 para el paquete: libdrm-2.4.33-1.fc17.i686
---> Paquete libffi.i686 0:3.0.10-2.fc17 debe ser instalado
---> Paquete libogg.i686 2:1.2.2-4.fc17 debe ser instalado
---> Paquete libselinux.i686 0:2.1.10-3.fc17 debe ser instalado
---> Paquete libuuid.i686 0:2.21.1-1.fc17 debe ser instalado
---> Paquete libvorbis.i686 1:1.3.3-1.fc17 debe ser instalado
---> Paquete mesa-libglapi.i686 0:8.0.2-2.fc17 debe ser instalado
---> Paquete ncurses-libs.i686 0:5.9-4.20120204.fc17 debe ser instalado
---> Paquete nss-softokn-freebl.i686 0:3.13.4-2.fc17 debe ser instalado
---> Paquete readline.i686 0:6.2-4.fc17 debe ser instalado
--> Ejecutando prueba de transacci?n
---> Paquete glibc.i686 0:2.15-35.fc17 debe ser instalado
--> Procesando dependencias: glibc-common = 2.15-35.fc17 para el paquete: glibc-2.15-35.fc17.i686
---> Paquete keyutils-libs.i686 0:1.5.5-2.fc17 debe ser instalado
---> Paquete libpciaccess.i686 0:0.13-2.fc17 debe ser instalado

Paquetes ignorados por problemas de dependencias:
alsa-lib-1.0.25-3.fc17.i686 de fedora
alsa-plugins-pulseaudio-1.0.25-3.fc17.i686 de fedora
1:dbus-libs-1.4.10-4.fc17.i686 de fedora
elfutils-libelf-0.153-2.fc17.i686 de fedora
expat-2.1.0-1.fc17.i686 de fedora
flac-1.2.1-9.fc17.i686 de fedora
fontconfig-2.8.0-6.fc17.i686 de fedora
freetype-2.4.8-3.fc17.i686 de fedora
gamin-0.1.10-12.fc17.i686 de fedora
glib2-2.32.1-1.fc17.i686 de fedora
glibc-2.15-35.fc17.i686 de fedora
gsm-1.0.13-6.fc17.i686 de fedora
json-c-0.9-4.fc17.i686 de fedora
keyutils-libs-1.5.5-2.fc17.i686 de fedora
krb5-libs-1.10-5.fc17.i686 de fedora
lcms-libs-1.19-5.fc17.i686 de fedora
libICE-1.0.8-1.fc17.i686 de fedora
libSM-1.2.1-1.fc17.i686 de fedora
libX11-1.4.99.901-2.fc17.i686 de fedora
libXScrnSaver-1.2.2-1.fc17.i686 de fedora
libXau-1.0.6-3.fc17.i686 de fedora
libXcursor-1.1.13-1.fc17.i686 de fedora
libXdamage-1.1.3-3.fc17.i686 de fedora
libXext-1.3.1-1.fc17.i686 de fedora
libXfixes-5.0-2.fc17.i686 de fedora
libXi-1.6.1-1.fc17.i686 de fedora
libXinerama-1.1.2-1.fc17.i686 de fedora
libXrandr-1.3.1-3.fc17.i686 de fedora
libXrender-0.9.7-1.fc17.i686 de fedora
libXtst-1.2.0-3.fc17.i686 de fedora
libXv-1.0.7-1.fc17.i686 de fedora
libXxf86vm-1.1.2-1.fc17.i686 de fedora
libasyncns-0.8-3.fc17.i686 de fedora
libcom_err-1.42-4.fc17.i686 de fedora
libdrm-2.4.33-1.fc17.i686 de fedora
libffi-3.0.10-2.fc17.i686 de fedora
libgcc-4.7.0-4.fc17.i686 de fedora
libjpeg-turbo-1.2.0-1.fc17.i686 de fedora
libmng-1.0.10-6.fc17.i686 de fedora
2:libogg-1.2.2-4.fc17.i686 de fedora
libpciaccess-0.13-2.fc17.i686 de fedora
2:libpng-1.5.10-1.fc17.i686 de fedora
libselinux-2.1.10-3.fc17.i686 de fedora
libsndfile-1.0.25-2.fc17.i686 de fedora
libstdc++-4.7.0-4.fc17.i686 de fedora
libtiff-3.9.5-3.fc17.i686 de fedora
libuuid-2.21.1-1.fc17.i686 de fedora
1:libvorbis-1.3.3-1.fc17.i686 de fedora
libxcb-1.8-2.fc17.i686 de fedora
mesa-libGL-8.0.2-2.fc17.i686 de fedora
mesa-libglapi-8.0.2-2.fc17.i686 de fedora
ncurses-libs-5.9-4.20120204.fc17.i686 de fedora
nss-softokn-freebl-3.13.4-2.fc17.i686 de fedora
1:openssl-1.0.0i-1.fc17.i686 de fedora
pulseaudio-libs-1.1-9.fc17.i686 de fedora
pulseaudio-libs-glib2-1.1-9.fc17.i686 de fedora
1:qt-4.8.1-5.fc17.i686 de fedora
1:qt-x11-4.8.1-5.fc17.i686 de fedora
readline-6.2-4.fc17.i686 de fedora
sqlite-3.7.11-2.fc17.i686 de fedora
tcp_wrappers-libs-7.6-69.fc17.i686 de fedora
zlib-1.2.5-6.fc17.i686 de fedora
[root@perro006 jamaya]#


no se hasta que punto estuvo bien o mal en hacer el comando de tal dimensi?n, por favor espero explicarme para que me pudieras dar tu opini?n respecto al caso te lo agradecer?a ya que me servir? de experiencia y as? aprender algo mas de linux y no preguntar tanto ya que lo que e le?do, no se hasta que puno me servir?, gracias, y si es posible espero tu comentario.
perro006
Forista
Registrado: 2010-10-21
Mensajes: 29

Publicado: 2012-05-16 03:32:06    Asunto:

Hola nuevamente:

realice los siguientes ejercicios, por favor veelos ya que pens? que con el comando mencionado lo av?a solucionado pero no es as?, persiste el problema, tu sabes por lo que puede ser, lo que te entend? de tu ultimo comentario, es que estaba instalando paqueteria de la vercion 16 de fedora si tengo instalado la versi?n 17, te comento que aun no se diferenciar del todo cuales paquetes son de tal versi?n, por favor, te pido orientaci?n por favor gracias.

disc?lpame los ejercicios son los siguientes:

[root@perro006 jamaya]# sudo yum install libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 pulseaudio-libs.i686 pulseaudio-libs-glib2.i686 alsa-plugins-pulseaudio.i686Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.mirror.iweb.ca
* livna: wftp.tu-chemnitz.de
* rpmfusion-free: mirror.us.leaseweb.net
* rpmfusion-free-updates: mirror.us.leaseweb.net
* rpmfusion-free-updates-testing: mirror.us.leaseweb.net
* rpmfusion-nonfree: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates-testing: mirror.us.leaseweb.net
* updates: ftp.cse.buffalo.edu
Resolviendo dependencias
--> Ejecutando prueba de transacci?n
---> Paquete alsa-plugins-pulseaudio.i686 0:1.0.25-3.fc17 debe ser instalado
--> Procesando dependencias: libc.so.6(GLIBC_2.4) para el paquete: alsa-plugins-pulseaudio-1.0.25-3.fc17.i686
--> Procesando dependencias: libasound.so.2(ALSA_0.9) para el paquete: alsa-plugins-pulseaudio-1.0.25-3.fc17.i686
--> Procesando dependencias: libasound.so.2 para el paquete: alsa-plugins-pulseaudio-1.0.25-3.fc17.i686
---> Paquete libXScrnSaver.i686 0:1.2.2-1.fc17 debe ser instalado
--> Procesando dependencias: libXext.so.6 para el paquete: libXScrnSaver-1.2.2-1.fc17.i686
--> Procesando dependencias: libX11.so.6 para el paquete: libXScrnSaver-1.2.2-1.fc17.i686
---> Paquete libXv.i686 0:1.0.7-1.fc17 debe ser instalado
---> Paquete pulseaudio-libs.i686 0:1.1-9.fc17 debe ser instalado
--> Procesando dependencias: libxcb.so.1 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libwrap.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libsndfile.so.1(libsndfile.so.1.0) para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libsndfile.so.1 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libjson.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libdbus-1.so.3 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libasyncns.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libXtst.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libSM.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libICE.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
---> Paquete pulseaudio-libs-glib2.i686 0:1.1-9.fc17 debe ser instalado
--> Procesando dependencias: libglib-2.0.so.0 para el paquete: pulseaudio-libs-glib2-1.1-9.fc17.i686
---> Paquete qt.i686 1:4.8.1-5.fc17 debe ser instalado
--> Procesando dependencias: libz.so.1 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6(GLIBCXX_3.4) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6(CXXABI_1.3) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libssl.so.10 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libsqlite3.so.0 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1(GLIBC_2.0) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1(GCC_3.0) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libcrypto.so.10 para el paquete: 1:qt-4.8.1-5.fc17.i686
---> Paquete qt-x11.i686 1:4.8.1-5.fc17 debe ser instalado
--> Procesando dependencias: libtiff.so.3 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libpng15.so.15(PNG15_0) para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libpng15.so.15 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libmng.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libjpeg.so.62(LIBJPEG_6.2) para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libjpeg.so.62 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libfreetype.so.6 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libfontconfig.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXrender.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXrandr.so.2 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXinerama.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXi.so.6 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXfixes.so.3 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXcursor.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libGL.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Ejecutando prueba de transacci?n
---> Paquete alsa-lib.i686 0:1.0.25-3.fc17 debe ser instalado
---> Paquete dbus-libs.i686 1:1.4.10-4.fc17 debe ser instalado
---> Paquete fontconfig.i686 0:2.8.0-6.fc17 debe ser instalado
--> Procesando dependencias: libexpat.so.1 para el paquete: fontconfig-2.8.0-6.fc17.i686
---> Paquete freetype.i686 0:2.4.8-3.fc17 debe ser instalado
---> Paquete glib2.i686 0:2.32.1-1.fc17 debe ser instalado
--> Procesando dependencias: libselinux.so.1 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libffi.so.5 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libfam.so.0 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libelf.so.1 para el paquete: glib2-2.32.1-1.fc17.i686
---> Paquete glibc.i686 0:2.15-35.fc17 debe ser instalado
--> Procesando dependencias: glibc-common = 2.15-35.fc17 para el paquete: glibc-2.15-35.fc17.i686
--> Procesando dependencias: libfreebl3.so(NSSRAWHASH_3.12.3) para el paquete: glibc-2.15-35.fc17.i686
--> Procesando dependencias: libfreebl3.so para el paquete: glibc-2.15-35.fc17.i686
---> Paquete json-c.i686 0:0.9-4.fc17 debe ser instalado
---> Paquete libICE.i686 0:1.0.8-1.fc17 debe ser instalado
---> Paquete libSM.i686 0:1.2.1-1.fc17 debe ser instalado
--> Procesando dependencias: libuuid.so.1(UUID_1.0) para el paquete: libSM-1.2.1-1.fc17.i686
--> Procesando dependencias: libuuid.so.1 para el paquete: libSM-1.2.1-1.fc17.i686
---> Paquete libX11.i686 0:1.4.99.901-2.fc17 debe ser instalado
---> Paquete libXcursor.i686 0:1.1.13-1.fc17 debe ser instalado
---> Paquete libXext.i686 0:1.3.1-1.fc17 debe ser instalado
---> Paquete libXfixes.i686 0:5.0-2.fc17 debe ser instalado
---> Paquete libXi.i686 0:1.6.1-1.fc17 debe ser instalado
---> Paquete libXinerama.i686 0:1.1.2-1.fc17 debe ser instalado
---> Paquete libXrandr.i686 0:1.3.1-3.fc17 debe ser instalado
---> Paquete libXrender.i686 0:0.9.7-1.fc17 debe ser instalado
---> Paquete libXtst.i686 0:1.2.0-3.fc17 debe ser instalado
---> Paquete libasyncns.i686 0:0.8-3.fc17 debe ser instalado
---> Paquete libgcc.i686 0:4.7.0-4.fc17 debe ser instalado
---> Paquete libjpeg-turbo.i686 0:1.2.0-1.fc17 debe ser instalado
---> Paquete libmng.i686 0:1.0.10-6.fc17 debe ser instalado
--> Procesando dependencias: liblcms.so.1 para el paquete: libmng-1.0.10-6.fc17.i686
---> Paquete libpng.i686 2:1.5.10-1.fc17 debe ser instalado
---> Paquete libsndfile.i686 0:1.0.25-2.fc17 debe ser instalado
--> Procesando dependencias: libvorbisenc.so.2 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libvorbis.so.0 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libogg.so.0 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libgsm.so.1 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libFLAC.so.8 para el paquete: libsndfile-1.0.25-2.fc17.i686
---> Paquete libstdc++.i686 0:4.7.0-4.fc17 debe ser instalado
---> Paquete libtiff.i686 0:3.9.5-3.fc17 debe ser instalado
---> Paquete libxcb.i686 0:1.8-2.fc17 debe ser instalado
--> Procesando dependencias: libXau.so.6 para el paquete: libxcb-1.8-2.fc17.i686
---> Paquete mesa-libGL.i686 0:8.0.2-2.fc17 debe ser instalado
--> Procesando dependencias: libglapi.so.0 para el paquete: mesa-libGL-8.0.2-2.fc17.i686
--> Procesando dependencias: libdrm.so.2 para el paquete: mesa-libGL-8.0.2-2.fc17.i686
--> Procesando dependencias: libXxf86vm.so.1 para el paquete: mesa-libGL-8.0.2-2.fc17.i686
--> Procesando dependencias: libXdamage.so.1 para el paquete: mesa-libGL-8.0.2-2.fc17.i686
---> Paquete openssl.i686 1:1.0.0i-1.fc17 debe ser instalado
--> Procesando dependencias: libkrb5.so.3(krb5_3_MIT) para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libkrb5.so.3 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libk5crypto.so.3(k5crypto_3_MIT) para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libk5crypto.so.3 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libgssapi_krb5.so.2 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libcom_err.so.2 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
---> Paquete sqlite.i686 0:3.7.11-2.fc17 debe ser instalado
--> Procesando dependencias: libtinfo.so.5 para el paquete: sqlite-3.7.11-2.fc17.i686
--> Procesando dependencias: libreadline.so.6 para el paquete: sqlite-3.7.11-2.fc17.i686
--> Procesando dependencias: libncurses.so.5 para el paquete: sqlite-3.7.11-2.fc17.i686
---> Paquete tcp_wrappers-libs.i686 0:7.6-69.fc17 debe ser instalado
---> Paquete zlib.i686 0:1.2.5-6.fc17 debe ser instalado
--> Ejecutando prueba de transacci?n
---> Paquete elfutils-libelf.i686 0:0.153-2.fc17 debe ser instalado
---> Paquete expat.i686 0:2.1.0-1.fc17 debe ser instalado
---> Paquete flac.i686 0:1.2.1-9.fc17 debe ser instalado
---> Paquete gamin.i686 0:0.1.10-12.fc17 debe ser instalado
---> Paquete glibc.i686 0:2.15-35.fc17 debe ser instalado
--> Procesando dependencias: glibc-common = 2.15-35.fc17 para el paquete: glibc-2.15-35.fc17.i686
---> Paquete gsm.i686 0:1.0.13-6.fc17 debe ser instalado
---> Paquete krb5-libs.i686 0:1.10-5.fc17 debe ser instalado
--> Procesando dependencias: libkeyutils.so.1(KEYUTILS_0.3) para el paquete: krb5-libs-1.10-5.fc17.i686
--> Procesando dependencias: libkeyutils.so.1 para el paquete: krb5-libs-1.10-5.fc17.i686
---> Paquete lcms-libs.i686 0:1.19-5.fc17 debe ser instalado
---> Paquete libXau.i686 0:1.0.6-3.fc17 debe ser instalado
---> Paquete libXdamage.i686 0:1.1.3-3.fc17 debe ser instalado
---> Paquete libXxf86vm.i686 0:1.1.2-1.fc17 debe ser instalado
---> Paquete libcom_err.i686 0:1.42-4.fc17 debe ser instalado
---> Paquete libdrm.i686 0:2.4.33-1.fc17 debe ser instalado
--> Procesando dependencias: libpciaccess.so.0 para el paquete: libdrm-2.4.33-1.fc17.i686
---> Paquete libffi.i686 0:3.0.10-2.fc17 debe ser instalado
---> Paquete libogg.i686 2:1.2.2-4.fc17 debe ser instalado
---> Paquete libselinux.i686 0:2.1.10-3.fc17 debe ser instalado
---> Paquete libuuid.i686 0:2.21.1-1.fc17 debe ser instalado
---> Paquete libvorbis.i686 1:1.3.3-1.fc17 debe ser instalado
---> Paquete mesa-libglapi.i686 0:8.0.2-2.fc17 debe ser instalado
---> Paquete ncurses-libs.i686 0:5.9-4.20120204.fc17 debe ser instalado
---> Paquete nss-softokn-freebl.i686 0:3.13.4-2.fc17 debe ser instalado
---> Paquete readline.i686 0:6.2-4.fc17 debe ser instalado
--> Ejecutando prueba de transacci?n
---> Paquete glibc.i686 0:2.15-35.fc17 debe ser instalado
--> Procesando dependencias: glibc-common = 2.15-35.fc17 para el paquete: glibc-2.15-35.fc17.i686
---> Paquete keyutils-libs.i686 0:1.5.5-2.fc17 debe ser instalado
---> Paquete libpciaccess.i686 0:0.13-2.fc17 debe ser instalado
--> Resoluci?n de dependencias finalizada
Error: Paquete: glibc-2.15-35.fc17.i686 (fedora)
Necesita: glibc-common = 2.15-35.fc17
Instalado: glibc-common-2.15-37.fc17.x86_64 (@updates-testing)
glibc-common = 2.15-37.fc17
Disponible: glibc-common-2.15-35.fc17.x86_64 (fedora)
glibc-common = 2.15-35.fc17
Podr?a intentar utilizar el comando --skip-broken para sortear el problema
Podr?a intentar ejecutar: rpm- Va --nofiles --nodigest






[root@perro006 jamaya]# yum search glibc-common*
Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.mirror.iweb.ca
* livna: wftp.tu-chemnitz.de
* rpmfusion-free: mirror.us.leaseweb.net
* rpmfusion-free-updates: mirror.us.leaseweb.net
* rpmfusion-free-updates-testing: mirror.us.leaseweb.net
* rpmfusion-nonfree: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates-testing: mirror.us.leaseweb.net
* updates: ftp.cse.buffalo.edu
Aviso: No se ha encontrado ning?n resultado para: glibc-common*
No se ha encontrado ning?n resultado














[root@perro006 jamaya]# yum search glibc-common
Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.mirror.iweb.ca
* livna: wftp.tu-chemnitz.de
* rpmfusion-free: mirror.us.leaseweb.net
* rpmfusion-free-updates: mirror.us.leaseweb.net
* rpmfusion-free-updates-testing: mirror.us.leaseweb.net
* rpmfusion-nonfree: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates-testing: mirror.us.leaseweb.net
* updates: ftp.cse.buffalo.edu
============================================================ Nombre/Resumen que coinciden con: glibc-common ============================================================
glibc-common.x86_64 : Common binaries and locale data for glibc

Nombre y resumen que coinciden con y s?lo , use "buscar todo" para todo.















[root@perro006 jamaya]# yum install glibc-common
Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.mirror.iweb.ca
* livna: wftp.tu-chemnitz.de
* rpmfusion-free: mirror.us.leaseweb.net
* rpmfusion-free-updates: mirror.us.leaseweb.net
* rpmfusion-free-updates-testing: mirror.us.leaseweb.net
* rpmfusion-nonfree: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates-testing: mirror.us.leaseweb.net
* updates: ftp.cse.buffalo.edu
El paquete concordante con glibc-common-2.15-35.fc17.x86_64 ya se encuentra instalado. Verificando si puede actualizarse.
Nada para hacer
[root@perro006 jamaya]# yum search glibc-2.15-35.fc17.i686
Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: fedora.mirror.iweb.ca
* livna: wftp.tu-chemnitz.de
* rpmfusion-free: mirror.us.leaseweb.net
* rpmfusion-free-updates: mirror.us.leaseweb.net
* rpmfusion-free-updates-testing: mirror.us.leaseweb.net
* rpmfusion-nonfree: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates-testing: mirror.us.leaseweb.net
* updates: ftp.cse.buffalo.edu
Aviso: No se ha encontrado ning?n resultado para: glibc-2.15-35.fc17.i686
No se ha encontrado ning?n resultado
[root@perro006 jamaya]#
rafaxdrake
Forista


Registrado: 2004-02-21
Mensajes: 3928

Publicado: 2012-05-16 04:19:50    Asunto:

F?jate lo que te dice:


[code:1:6f89680bed]Error: Paquete: glibc-2.15-35.fc17.i686 (fedora)
Necesita: glibc-common = 2.15-35.fc17
Instalado: glibc-common-2.15-37.fc17.x86_64 (@updates-testing)
glibc-common = 2.15-37.fc17
Disponible: glibc-common-2.15-35.fc17.x86_64 (fedora)
glibc-common = 2.15-35.fc17
Podr?a intentar utilizar el comando --skip-broken para sortear el problema
Podr?a intentar ejecutar: rpm- Va --nofiles --nodigest
[/code:1:6f89680bed]

est?s usando un repositorio de pruebas: @updates-testing) por eso tienes problemas. Intenta encontrar la versi?n de glibc que te pide en la web rpm pbone o b?scala con google. ?Has probado Mandriva One 2011?
perro006
Forista
Registrado: 2010-10-21
Mensajes: 29

Publicado: 2012-05-17 14:16:57    Asunto:

hola:

te cuento, leyendo por hay en Internet encontr? algo en ingles

http://www.linuxquestions.org/questions/linux-newbie-8/yum-conflicts-for-32-and-64-bit-versions-of-a-package-945062/

, lo cual entend? que exactamente es por lo que dices tu el repositorio testing, lo cual lo borre y desinstale el archivo glibc-2.15-35.fc17.i686 actualice e instale de nuevo el archivo
el cual me arroja ahora otro error, de todas maneras no e encontrado en google el archivo mencionado


http://rpmfind.net/linux/rpm2html/search.php?query=glibc%28x86-32%29

aqu? est?n algunos pero no la versi?n mencionada y ahora me arroja el siguiente error:

root@perro006 Descargas]# sudo yum install libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 pulseaudio-libs.i686 pulseaudio-libs-glib2.i686 alsa-plugins-pulseaudio.i686
Complementos cargados:fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: mirror.cc.vt.edu
* livna: rpm.livna.org
* rpmfusion-free: mirror.us.leaseweb.net
* rpmfusion-free-updates: mirror.us.leaseweb.net
* rpmfusion-nonfree: mirror.us.leaseweb.net
* rpmfusion-nonfree-updates: mirror.us.leaseweb.net
* updates: mirror.us.leaseweb.net
Resolviendo dependencias
--> Ejecutando prueba de transacci?n
---> Paquete alsa-plugins-pulseaudio.i686 0:1.0.25-3.fc17 debe ser instalado
--> Procesando dependencias: libasound.so.2(ALSA_0.9) para el paquete: alsa-plugins-pulseaudio-1.0.25-3.fc17.i686
--> Procesando dependencias: libasound.so.2 para el paquete: alsa-plugins-pulseaudio-1.0.25-3.fc17.i686
---> Paquete libXScrnSaver.i686 0:1.2.2-1.fc17 debe ser instalado
--> Procesando dependencias: libXext.so.6 para el paquete: libXScrnSaver-1.2.2-1.fc17.i686
--> Procesando dependencias: libX11.so.6 para el paquete: libXScrnSaver-1.2.2-1.fc17.i686
---> Paquete libXv.i686 0:1.0.7-1.fc17 debe ser instalado
---> Paquete pulseaudio-libs.i686 0:1.1-9.fc17 debe ser instalado
--> Procesando dependencias: libxcb.so.1 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libwrap.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libsndfile.so.1(libsndfile.so.1.0) para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libsndfile.so.1 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libjson.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libdbus-1.so.3 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libasyncns.so.0 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libXtst.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libSM.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
--> Procesando dependencias: libICE.so.6 para el paquete: pulseaudio-libs-1.1-9.fc17.i686
---> Paquete pulseaudio-libs-glib2.i686 0:1.1-9.fc17 debe ser instalado
--> Procesando dependencias: libglib-2.0.so.0 para el paquete: pulseaudio-libs-glib2-1.1-9.fc17.i686
---> Paquete qt.i686 1:4.8.1-5.fc17 debe ser instalado
--> Procesando dependencias: libz.so.1 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6(GLIBCXX_3.4) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6(CXXABI_1.3) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libstdc++.so.6 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libssl.so.10 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libsqlite3.so.0 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1(GLIBC_2.0) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1(GCC_3.0) para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libgcc_s.so.1 para el paquete: 1:qt-4.8.1-5.fc17.i686
--> Procesando dependencias: libcrypto.so.10 para el paquete: 1:qt-4.8.1-5.fc17.i686
---> Paquete qt-x11.i686 1:4.8.1-5.fc17 debe ser instalado
--> Procesando dependencias: libtiff.so.3 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libpng15.so.15(PNG15_0) para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libpng15.so.15 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libmng.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libjpeg.so.62(LIBJPEG_6.2) para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libjpeg.so.62 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libfreetype.so.6 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libfontconfig.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXrender.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXrandr.so.2 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXinerama.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXi.so.6 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXfixes.so.3 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libXcursor.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Procesando dependencias: libGL.so.1 para el paquete: 1:qt-x11-4.8.1-5.fc17.i686
--> Ejecutando prueba de transacci?n
---> Paquete alsa-lib.i686 0:1.0.25-3.fc17 debe ser instalado
---> Paquete dbus-libs.i686 1:1.4.10-4.fc17 debe ser instalado
---> Paquete fontconfig.i686 0:2.8.0-6.fc17 debe ser instalado
--> Procesando dependencias: libexpat.so.1 para el paquete: fontconfig-2.8.0-6.fc17.i686
---> Paquete freetype.i686 0:2.4.8-3.fc17 debe ser instalado
---> Paquete glib2.i686 0:2.32.1-1.fc17 debe ser instalado
--> Procesando dependencias: libselinux.so.1 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libffi.so.5 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libfam.so.0 para el paquete: glib2-2.32.1-1.fc17.i686
--> Procesando dependencias: libelf.so.1 para el paquete: glib2-2.32.1-1.fc17.i686
---> Paquete json-c.i686 0:0.9-4.fc17 debe ser instalado
---> Paquete libICE.i686 0:1.0.8-1.fc17 debe ser instalado
---> Paquete libSM.i686 0:1.2.1-1.fc17 debe ser instalado
--> Procesando dependencias: libuuid.so.1(UUID_1.0) para el paquete: libSM-1.2.1-1.fc17.i686
--> Procesando dependencias: libuuid.so.1 para el paquete: libSM-1.2.1-1.fc17.i686
---> Paquete libX11.i686 0:1.4.99.901-2.fc17 debe ser instalado
---> Paquete libXcursor.i686 0:1.1.13-1.fc17 debe ser instalado
---> Paquete libXext.i686 0:1.3.1-1.fc17 debe ser instalado
---> Paquete libXfixes.i686 0:5.0-2.fc17 debe ser instalado
---> Paquete libXi.i686 0:1.6.1-1.fc17 debe ser instalado
---> Paquete libXinerama.i686 0:1.1.2-1.fc17 debe ser instalado
---> Paquete libXrandr.i686 0:1.3.1-3.fc17 debe ser instalado
---> Paquete libXrender.i686 0:0.9.7-1.fc17 debe ser instalado
---> Paquete libXtst.i686 0:1.2.0-3.fc17 debe ser instalado
---> Paquete libasyncns.i686 0:0.8-3.fc17 debe ser instalado
---> Paquete libgcc.i686 0:4.7.0-5.fc17 debe ser instalado
---> Paquete libjpeg-turbo.i686 0:1.2.0-1.fc17 debe ser instalado
---> Paquete libmng.i686 0:1.0.10-6.fc17 debe ser instalado
--> Procesando dependencias: liblcms.so.1 para el paquete: libmng-1.0.10-6.fc17.i686
---> Paquete libpng.i686 2:1.5.10-1.fc17 debe ser instalado
---> Paquete libsndfile.i686 0:1.0.25-2.fc17 debe ser instalado
--> Procesando dependencias: libvorbisenc.so.2 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libvorbis.so.0 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libogg.so.0 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libgsm.so.1 para el paquete: libsndfile-1.0.25-2.fc17.i686
--> Procesando dependencias: libFLAC.so.8 para el paquete: libsndfile-1.0.25-2.fc17.i686
---> Paquete libstdc++.i686 0:4.7.0-5.fc17 debe ser instalado
---> Paquete libtiff.i686 0:3.9.5-3.fc17 debe ser instalado
---> Paquete libxcb.i686 0:1.8-2.fc17 debe ser instalado
--> Procesando dependencias: libXau.so.6 para el paquete: libxcb-1.8-2.fc17.i686
---> Paquete mesa-libGL.i686 0:8.0.2-8.fc17 debe ser instalado
--> Procesando dependencias: libglapi.so.0 para el paquete: mesa-libGL-8.0.2-8.fc17.i686
--> Procesando dependencias: libdrm.so.2 para el paquete: mesa-libGL-8.0.2-8.fc17.i686
--> Procesando dependencias: libXxf86vm.so.1 para el paquete: mesa-libGL-8.0.2-8.fc17.i686
--> Procesando dependencias: libXdamage.so.1 para el paquete: mesa-libGL-8.0.2-8.fc17.i686
---> Paquete openssl.i686 1:1.0.0i-1.fc17 debe ser instalado
--> Procesando dependencias: libkrb5.so.3(krb5_3_MIT) para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libkrb5.so.3 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libk5crypto.so.3(k5crypto_3_MIT) para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libk5crypto.so.3 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libgssapi_krb5.so.2 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
--> Procesando dependencias: libcom_err.so.2 para el paquete: 1:openssl-1.0.0i-1.fc17.i686
---> Paquete sqlite.i686 0:3.7.11-2.fc17 debe ser instalado
--> Procesando dependencias: libtinfo.so.5 para el paquete: sqlite-3.7.11-2.fc17.i686
--> Procesando dependencias: libreadline.so.6 para el paquete: sqlite-3.7.11-2.fc17.i686
--> Procesando dependencias: libncurses.so.5 para el paquete: sqlite-3.7.11-2.fc17.i686
---> Paquete tcp_wrappers-libs.i686 0:7.6-69.fc17 debe ser instalado
---> Paquete zlib.i686 0:1.2.5-6.fc17 debe ser instalado
--> Ejecutando prueba de transacci?n
---> Paquete elfutils-libelf.i686 0:0.153-2.fc17 debe ser instalado
---> Paquete expat.i686 0:2.1.0-1.fc17 debe ser instalado
---> Paquete flac.i686 0:1.2.1-9.fc17 debe ser instalado
---> Paquete gamin.i686 0:0.1.10-12.fc17 debe ser instalado
---> Paquete gsm.i686 0:1.0.13-6.fc17 debe ser instalado
---> Paquete krb5-libs.i686 0:1.10-5.fc17 debe ser instalado
--> Procesando dependencias: libkeyutils.so.1(KEYUTILS_0.3) para el paquete: krb5-libs-1.10-5.fc17.i686
--> Procesando dependencias: libkeyutils.so.1 para el paquete: krb5-libs-1.10-5.fc17.i686
---> Paquete lcms-libs.i686 0:1.19-5.fc17 debe ser instalado
---> Paquete libXau.i686 0:1.0.6-3.fc17 debe ser instalado
---> Paquete libXdamage.i686 0:1.1.3-3.fc17 debe ser instalado
---> Paquete libXxf86vm.i686 0:1.1.2-1.fc17 debe ser instalado
---> Paquete libcom_err.i686 0:1.42-4.fc17 debe ser instalado
---> Paquete libdrm.i686 0:2.4.33-1.fc17 debe ser instalado
--> Procesando dependencias: libpciaccess.so.0 para el paquete: libdrm-2.4.33-1.fc17.i686
---> Paquete libffi.i686 0:3.0.10-2.fc17 debe ser instalado
---> Paquete libogg.i686 2:1.2.2-4.fc17 debe ser instalado
---> Paquete libselinux.i686 0:2.1.10-3.fc17 debe ser instalado
---> Paquete libuuid.i686 0:2.21.1-1.fc17 debe ser instalado
---> Paquete libvorbis.i686 1:1.3.3-1.fc17 debe ser instalado
---> Paquete mesa-libglapi.i686 0:8.0.2-8.fc17 debe ser instalado
---> Paquete ncurses-libs.i686 0:5.9-4.20120204.fc17 debe ser instalado
---> Paquete readline.i686 0:6.2-4.fc17 debe ser instalado
--> Ejecutando prueba de transacci?n
---> Paquete keyutils-libs.i686 0:1.5.5-2.fc17 debe ser instalado
---> Paquete libpciaccess.i686 0:0.13-2.fc17 debe ser instalado
--> Resoluci?n de dependencias finalizada
Error: Versi?nes multilib protegidas: libpciaccess-0.13-2.fc17.i686 != libpciaccess-0.13.1-1.fc17.x86_64
Error: Versi?nes multilib protegidas: libxcb-1.8-2.fc17.i686 != libxcb-1.8.1-1.fc17.x86_64
Error: Versi?nes multilib protegidas: libdrm-2.4.33-1.fc17.i686 != libdrm-2.4.33-3.fc17.x86_64
Error: Versi?nes multilib protegidas: 1:qt-4.8.1-5.fc17.i686 != 1:qt-4.8.1-10.fc17.x86_64
Error: Versi?nes multilib protegidas: krb5-libs-1.10-5.fc17.i686 != krb5-libs-1.10-6.fc17.x86_64
Error: Versi?nes multilib protegidas: 1:qt-x11-4.8.1-5.fc17.i686 != 1:qt-x11-4.8.1-10.fc17.x86_64
[root@perro006 Descargas]#


muchas gracias por la ayuda saludos.[/quote]
ersolan
Forista


Registrado: 2007-02-26
Mensajes: 981

Publicado: 2012-05-19 01:28:19    Asunto:

Hola espero no llegar tarde, no le des m?s vuelta al asunto llevo ya tiempo trabajando con fedora porque me parece muy f?cil de utilizar adem?s que trabajo mucho fedora y centos en servidores, mira a mi me dio mucho lio configurar virtualbox con fedora, en el trabajo quise usar linux y lo unico q me amarraba a win2 era un software propio de la empresa asi que opte por instalar virtualbox y utilizarlo a diario mira lo que hice y tengo:

Fedora 14(me ha dado flojera quitarlo e instalar la ?ltima versi?n)
KDE
32bits

1. Configura los repositorios rpm fusion [url=http://rpmfusion.org/Configuration]aqui[/url]

2. Descarga desde la web virtualbox [url=https://www.virtualbox.org/wiki/Downloads]aqui[/url] el rpm que necesites sea 32 bits o 64.

3. actualiza los repos com # yum update
yum install kernel-headers kernel-devel
su -c '/etc/init.d/vboxdrv setup'

4. Inicia la configuraci?n de la maquina virtual
perro006
Forista
Registrado: 2010-10-21
Mensajes: 29

Publicado: 2012-05-22 03:30:43    Asunto:

disc?lpenme, pero leyendo en Internet lo ?nico que encontr? era reinstalar as? que lo hice( llegaste tarde :( ), no quiero dejar de usar este SO , pero durante el camino me siguen saliendo trabas, gracias por ayudar lo agradezco de coraz?n, doy por solucionado el tema, gracias de nuevo.
rafaxdrake
Forista


Registrado: 2004-02-21
Mensajes: 3928

Publicado: 2012-05-22 03:50:26    Asunto:

Creo que el problema que tienes es que te est?s bajando los rpm por tu cuenta, por eso no hay manera de que te los instale. Tienes que hacer las instalaciones directamente desde tu repositorio.
ersolan
Forista


Registrado: 2007-02-26
Mensajes: 981

Publicado: 2012-06-05 00:12:28    Asunto:

Fedora es un sistema agradable, f?cil de utilizar con multitud de paquetes (programas) disponibles, a mi me ha encantado y por eso trabajo tanto con fedora.





La marca registrada Linux (R) se usa siguiendo la sublicensia obtenida del "Linux Mark Institute",
el LICENCIATARIO exclusivo de Linus Torvalds, propietario de la marca en EEUU y otros países
The registered trademark Linux (R) is used pursuant to a sublicense from the Linux Mark Institute,
the exclusive LICENSEE of Linus Torvalds, owner of the mark in the U.S. and other countries