Linux en Espanol
 
Instalación del plugin de Flash y Shockwave (tema #1865)
Publicar nuevo tema  Responder al tema    Foros de discusión -> Estaciones de Trabajo
Autor Mensaje
John Farras
Forista


Registrado: 2003-12-20
Mensajes: 13

Publicado: 2004-01-10 23:24:53    Asunto: Instalación del plugin de Flash y Shockwave

Hola:

úCómo puedo instalar Shockwave de macromedia para ver bien algunas páginas? Tengo el Navegador Mozilla Firebird, a petición de todos!!, ya investigué y supuestamente tengo que conseguir un tal "crossover" para usar plug-ins de otro navegador. De paso, pues con el Java, úqué hago? no sé cómo instalarlo para el mismo navegador. Gracias!!! Saludos a todos!!
friguare
BOFH


Registrado: 2003-11-05
Mensajes: 4517

Publicado: 2004-01-11 13:57:57    Asunto: shockwave

En cuanto visites una web que necesite el plugin, te dira q si lo quieres instalar, dale a yes y espera unos segundos.
Te saltará la web de macromedia.
Dale a download now, y guarda el tar.gz q te da.
los descomprimes con:
tar -zxvf flas_instalaer_nosequemas.tar.gz
cd installtalycual
./installtalycual.
Le dices el directorio donde descomprimieras el firebird durante la instalacion, cuando te lo pida, y ya está

Un saludo.
John Farras
Forista


Registrado: 2003-12-20
Mensajes: 13

Publicado: 2004-01-12 04:30:50    Asunto:

Ya seguí muchas veces estas instrucciones desde que se me dio ese tip, ya veo los componentes de flash en las web's que ingreso, pero no las que usan shockwave que son las mismas, (ej. www.cartoonnetwork.com). Otra cosa, he seguido las instrucciones al pie de la letra para instalar la máquina virtual de java, para accesar a www.elchat.com, segun esto, lo instalo correctamente (como root) pero nada, la pagina me sigue pidiendo que baje el plug-in necesario. No sé si sea porque Firebird no soporte esos plug-ins. Sigo con dudas, Gracias!!!
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-01-12 08:03:39    Asunto: fls

Prueba en eso heramientas,extensiones,descargar nuevo,en page dislay hay varias opciones,una pone Flash clic to view,creo que esa es para Shockwave Flash
El Papus
Forista
Registrado: 2003-12-15
Mensajes: 14

Publicado: 2004-01-12 19:25:45    Asunto:

Buenas:
No te calientes la cabeza, el plugin de flash no funciona en Firebird. Es un bug y está documentado.
Un saludo.
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-01-12 19:40:17    Asunto:

Como que no funciona ? Si, funciona y perfecto.
AlqueMont
Forista


Registrado: 2004-01-12
Mensajes: 150

Publicado: 2004-01-13 07:11:48    Asunto:

funciona , al menos el flash , vete a macromedia y descargate el instalador , lo lanzas desde la consola con permisos de root y te irá preguntando .

si quieres saber mas de Mozilla/Fitebird , pincha en el banner de mi firma ( ¡¡ ojo !! hay 2 )
John Farras
Forista


Registrado: 2003-12-20
Mensajes: 13

Publicado: 2004-01-13 19:11:15    Asunto: Gracias

Muy bien colegas:

Gracias por contestar, ok, ahi les van los resultados:

De plano Firebird no me sirvió para mis necesidades, es rápido, si, pero por cuestiones de uso preferí usar Mozilla y Netscape.

Para Mozilla y Netscape los plug-ins se usan compartidos, Flash y Java corren perfectamente en ambos. Pero úY Shockwave?, es el que no he logrado instalar; al parecer no está disponible la página de downloads de Shockwave, y bueno, quedan 2 opciones: 1.- Esperar a que macromedia se acuerde que Shockwave se necesita para navegar en algunas web's y 2.- Investigar si Macromedia ha fusionado Shockwave con algun otro de sus productos y se llame diferente.

Ahh! y una tercera en discordia: úAlguien tiene el plug-in de Shockwave que me pudiera pasar? Gracias a todos de nuevo.
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-01-13 22:48:52    Asunto:

Shockwave y flash son la misma cosa. Si pones en tu browser

[b:b0ad6d4361]about:plugins[/b:b0ad6d4361]

Verás que lo tienes instalado. En mi caso es:

[code:1:b0ad6d4361]Shockwave Flash

File name: libflashplayer.so
Shockwave Flash 6.0 r79

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes[/code:1:b0ad6d4361]
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-01-13 22:49:54    Asunto:

Con respecto a Mozilla y Netscape, el motor es el mismo. La principal diferencia es que Mozilla viene con email, compositor y otras cosas. Si lo que necesitas es solo un browser, entonces Mozilla Firebird es más rápido.
El Papus
Forista
Registrado: 2003-12-15
Mensajes: 14

Publicado: 2004-01-14 10:14:36    Asunto:

Buenas:
Copiado de las FAQ: Plugins,....
Textual, porque el copy paste, tampoco funciona. On Linux the Macromedia Flash plugin may not be registered by MozillaFirebird, in which case it is unusable (Bug 209450).
O sea que al que le funciona, le funciona y a la que no, no
:roll: .
Un saludo.
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-01-14 18:31:40    Asunto:

O sea que tu lo has puesto en tu directorio .MozillaFirebird/plugins y cuando haces about:plugins no funciona ?

Has probado bajarte la versión 0.7 ?
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-02-03 17:36:14    Asunto:

He podido reproducir el problema del plugin de flash de casualidad instalando Fedora para un amigo. Al instalar el flash no aparece en [b:848ee5c9d9]about:plugins[/b:848ee5c9d9] y por supuesto, no funciona.

Esto es debido a un problema de compatibilidad de la libstdc y se soluciona simplememte instalando el paquete [b:848ee5c9d9]compat-libstdc++-7.3-2.96.118.i386.rpm[/b:848ee5c9d9] que se encuentra en el disco 2 de Fedora Core 1.
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-02-03 17:54:00    Asunto:

Tambien puedes intentar lo siguiente si usa redhat,fedora,..
en /etc/yum.config editas el archivo añadiendo lo siguente>
[flash-plugin]
name=Macromedia Flash Player
baseurl=http://sluglug.ucsc.edu/macromedia/apt/fedora/1

si es redhat cambias donde pone fedora por redhat algo como>/redhat/9
luego solo tienes que hacer un yum update o yum flash-plugin[/b]
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-02-08 18:19:14    Asunto:

Me ha pasao lo mismo en RH9 y se soluciona con:

yum install compat-libstdc++
efraingh
Forista
Registrado: 2003-12-09
Mensajes: 32

Publicado: 2004-03-25 23:59:57    Asunto: Problema parecido pero es el shockwave...

Hola a todos

Pues bien con lo que he leido hasta ahora, mas que nada hablan del flash player, en mi caso, ese funciona bien, aparece tanto en about:plugins de mozilla-firebird 0.7 como de mozilla, netscape y galeon que vienen siendo lo mismo(en este caso tengo rh8 y los navegadores son los que trae por default el sistema). Aqui les pongo lo que me da en firebird:

Shockwave Flash

File name: libflashplayer.so
Shockwave Flash 6.0 r79

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes


Pero paginas como www.cartoonetwork.com necesitan aparte de otra aplicacion( ya que dice que el plugin necesario es application/x-director), que como mencionan con el firebird dice que hara la descarga, entonces va a tratar de conectar a shockwave de macromedia, pero dice que no hay disponible una version para el navegador, asi que no se si haya otra manera de poder descargar ese plugin.

Ya que no es lo mismo, uno es flash player y otro es shockwave player, sino intenten cargar la pagina que les pongo a continuacion para probar la instalacion, a mi me muestra el video o la imagen del flash player, pero del shockwave no, y cuando lo hago con el firebird me dice que hara la descarga pero como no existe nada mas no descarga nada, la pagina de prueba es:

http://www.macromedia.com/shockwave/welcome/

Por cierto, se que el netscape de rh8 no es actual y puede que sea la version 6.0 o anterior, pero que version es del mozilla firebird, que dice que necesita uno descargar la version 6.1 de netscape.

Tambien funciona bien el java, pero tengo instaladas diferentes versiones, para firebird tengo la 1.4.2-4 y para galeon 1.3.1. Aqui pongo lo que me da en firebird con el java:

Java(TM) Plug-in 1.4.2-b28

File name: libjavaplugin_oji.so
Java(TM) Plug-in 1.4.2

MIME Type

Por ultimo comentar que ya una vez habia comentado el problema y me habian recomendado bajar el mozilla-firebird, lo del java y el flash, y me comentaban que podian correr perfecto los juegos de cartoonnetwork pero yo sigo sin poder hacerlo aun cuando ya baje lo que me habian comentado.

El chat es otro problemilla que tengo, con el firebird y la version de java 1.4.2 instalada, se queda conectado en el chat de latinchat pero no puedo mandar mensajes en el canal o sala para el publico todo, y los privados no salen, solo puedo recibir pero no contestarlos.

Espero puedan dar alguna ayuda a estos problemas. De antemano gracias.
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-03-26 21:10:25    Asunto:

Los juegos de Cartoon Network, algunos funcionan, otros no. Los que no funcionan son los que requieren x-director, para lo cual no hay plugin para linux todavía.

Con respecto al java, no sabría decirte. Pero no me extraniaría ya que el java es muy contradictorio con su escencia ya que por lo general los aplicativos solo funcionan con el motor de java para el cual han sido creados. Prueba con otro java que no sea el de Sun, y de lo contrario usa otro chat que no sea ese. De esta forma la gente se va a preocupar por publicar contenido compatible con todas las plataformas.
Götz
Forista


Registrado: 2003-12-14
Mensajes: 711

Publicado: 2004-04-07 22:57:47    Asunto:

Yo tambine tengo problemas con el flash en el Konqueror. En ese progrma de instlacion dice que escriba el directorio del navegador, y encontre el de mozilla y de netscape, pero no del knoqueror
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-04-08 16:04:19    Asunto:

konqueror debería aceptar los plugins de mozilla
Götz
Forista


Registrado: 2003-12-14
Mensajes: 711

Publicado: 2004-04-08 19:02:11    Asunto:

Pues ya no importa, me cambie al firefox, esta bien.

Saludos
linuxero
BOFH


Registrado: 2004-01-09
Mensajes: 2871

Publicado: 2004-06-19 18:57:18    Asunto:

Mas info aquí:
http://www.linuxespanol.com/tema2876.html
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-08-02 05:47:30    Asunto: peticiones de programas

todavia no existe un plug-in para el player de Shockwave (solo para el player de flash). Se menciona que para poder usarlo en estos momentos hay que emularlo con Crossover o con wine (bueno eso se encuentra en internet pero no se si sea un mito), por mientras no existe y hay que esperar a los programadores para que saquen una version para linux (nos toman al ultimo pero hay que estar duros para que nos tomen en cuenta ya ¡¡enserio!!) pero en fin aqui esta una pagina de peticiones de este player. http://www.petitiononline.com/linuxswp/petition.html

si ponen en google: Shockwave linux
entre la 3er y 5ta busqueda lo podran encontrar

Hasta pronto amigos

Xzero (y debes en cuando Slayer_knight)
fjavier
BOFH


Registrado: 2004-06-22
Mensajes: 7112

Publicado: 2004-08-02 07:32:40    Asunto:

úPues entonces que diferencia hay entre el FlashPlayer y el Shockwave?
friguare
BOFH


Registrado: 2003-11-05
Mensajes: 4517

Publicado: 2004-08-02 15:29:23    Asunto: director

No será el x-director?
Anonymous
Forista
Registrado: 2003-10-21
Mensajes: 11749

Publicado: 2004-08-02 20:26:05    Asunto: no se cual se la diferencia

No se cual se la difencia, tal vez sea lo que dice Friguare, pero en fin, si entran a la pagina de http://www.macromedia.com/es/ (si en español), y le dan en descargar, y despues como en el medio esta esta una seccion que dice "Reproductores web gratuitos" y estan 3 cosas, el primero es el reproductos Flash ( su simbolo es como el de una F), el segundo es el Shockwave (bueno su simbolo no lo puedo describir bien pero yo lo encuentro como una "S" acostada formada por varios secciones) y esta otro que dice ver "otros reproductores" que es la siguiente pagina: http://www.macromedia.com/es/shockwave/download/alternates/
aqui se muestra una tabla de tres reproductores, los dos antes mencionados y otro llamado Authorware.
El unico que al parecer tiene soporte para linux es el primero el reproductor de "Flash" (y hasta para otros sistemas), los otros dos solo tienen soporte para el de Miscro$oft y el Mac Os (principalmente para la version X de este sistema).

Pero en fin la diferencia no se cual sea (hay que investigarla). hay que pedirle mas soporte para linux..

nos vemos pronto.
Xzero (y de vez en cuando Slayer Knight)
madeline
Forista


Registrado: 2005-04-22
Mensajes: 11

Publicado: 2005-06-24 16:52:56    Asunto:

hola :

ya probe lo que indican en este foro acerca de el codigo a agregar en el yum.conf -->
[flash-plugin]
name=Macromedia Flash Player
baseurl=http://sluglug.ucsc.edu/macromedia/apt/fedora/1 y sobre la compatibilidad con la libreria e hice --> yum install compat-libstdc++ y no funciona, no he podido ver nada de flash :? . Utilizo el White Box Entreprise 3.0 , como saben, es como el Fedora o Mandrake.... Bueno, pues a ver si alguien me echa la mano....
:wink:

Gracias!!
josexu
Forista
Registrado: 2005-08-01
Mensajes: 3

Publicado: 2005-08-02 21:35:16    Asunto: Instalación del plugin de Flash y Shockwave

hola a todos yo nesesito que algien amable me pueda ayudar para intalar el flash y el shockwave en el linux hppa cualquier ayuda la agradecere mucho porfavo alguien que me pueda responder rapido porque lo e estado intantando mucho tiempo :lol: :lol:
:lol: :lol:
un saludo josexu :!: :!: :!: :!:
fjavier
BOFH


Registrado: 2004-06-22
Mensajes: 7112

Publicado: 2005-08-03 06:35:43    Asunto:

úPero tú te has leído bien el post? En los primeros posts te dicen cómo has de instalarlo...
hzx
Forista
Registrado: 2005-05-15
Mensajes: 140

Publicado: 2005-08-03 07:31:18    Asunto:

http://www.codeweavers.com/products/
josexu
Forista
Registrado: 2005-08-01
Mensajes: 3

Publicado: 2005-08-03 11:29:59    Asunto: Instalación del plugin de Flash y Shockwave

hola os doy un juego facil de jugar que se llama runescape
la pagina es :

www.runescape.com

es un juego para divertiese mucho
KIRBO
Forista
Registrado: 2005-08-04
Mensajes: 3

Publicado: 2005-08-04 09:46:24    Asunto:

pues yo tengo el firefox y al instalarlo no puedo ejecutar el navegador porque empieza a parpadear :S asique estoy sin flash :(
GaaH_
Forista


Registrado: 2005-07-14
Mensajes: 20

Publicado: 2005-10-08 19:40:38    Asunto: :'(

Buenas........pues lei bastantes veces este tema a ver si podia arreglar este tema :D...........me baje los tar.gz los instale a mano para mis dos navegadores, mozilla firefox 1.0.7 y para opera 8.5...............mala suerte no puedo ver mis pag que necesitan el plug de shockwave no se por que no lo logro hacerlo........


lo peor de todo es que mi firefox le das a about:plugins y sale:
[code:1:77222d378f]Shockwave Flash

Nombre de archivo: libflashplayer.so
Shockwave Flash 7.0 r25

Tipo MIME Descripción Sufijos Habilitado
application/x-shockwave-flash Shockwave Flash swf Si
application/futuresplash FutureSplash Player spl Si[/code:1:77222d378f] entonces ni idea, sale que esta habilitado y todo pero no funcionan las pags, por ejemplo en un juego que soy un vicio total....
[code:1:77222d378f]www.isketch.net[/code:1:77222d378f] :$ entonces ni idea....hice todo lo que hablan en este tema, claro que me recorri google, claro que hice un search aca, y lei todo lo relacionado con este problema pero no consigo hacer que ande :S bueno.....




si me pueden dar una mano estaria excelente! :D gracias....
alxi
Forista
Registrado: 2005-11-27
Mensajes: 1

Publicado: 2005-11-27 13:22:51    Asunto:

Si tienes firefox en la pagina de macromedia esta el flash para este navegador que viene entarg.z si lo descomprimes y lo instalas desde la consola te funcionara en la misma pagina estan los pasos que tienes que seguir


Saludos
gotem
Forista
Registrado: 2006-08-02
Mensajes: 1

Publicado: 2006-08-02 17:06:11    Asunto: re flash plugin

hay una forma de instalar lo porque lo mismo pasa en fedora la forma que me funciono es instalarlo con yum tienes que levantar primero el servicio como root
service yum start
crear el siguiente archivo
macromedia-i386.repo en /etc/yum.repos.d

y lo editas y pones

[macromedia]
name=Macromedia for i386 Linux
baseurl=http://macromedia.rediris.es/rpm/
enabled=1
gpgcheck=1
gpgkey=http://macromedia.mplug.org/FEDORA-GPG-KEY

y tecleas

yum install flash-plugin

bueno espero que te sirva
gusb
Forista
Registrado: 2007-02-17
Mensajes: 1

Publicado: 2007-02-17 16:32:00    Asunto: Re: shockwave

tengo problemas con el directorio ya que no se en cual mandarloa descomprimir.





La marca registrada Linux (R) se usa siguiendo la sublicensia obtenida del "Linux Mark Institute",
el LICENCIATARIO exclusivo de Linus Torvalds, propietario de la marca en EEUU y otros países
The registered trademark Linux (R) is used pursuant to a sublicense from the Linux Mark Institute,
the exclusive LICENSEE of Linus Torvalds, owner of the mark in the U.S. and other countries